Subject: Annihilation of the first spin contaminant

From: "Benjamin J Moritz" <[email-masked]>
Date: Tue, 19 Jun 2001 20:42:34 -0700

CCL'ers

Can someone help me fix a G98 problem.  I keep on trying to optimize a 
molecule, but keep on getting the error shown below...

 >>>>>>>>>> Convergence criterion not met.
  SCF Done:  E(UB+HF-LYP) =  -1922.96496337     A.U. after   65 cycles
              Convg  =    0.7322D-05             -V/T =  2.0005
              S**2   =   0.7541
  Annihilation of the first spin contaminant:
  S**2 before annihilation     0.7541,   after     0.7500
  Convergence failure -- run terminated.

What am I doing wrong, and what do I need to fix it?  Thanks for any advice.

******************************************************************************** 

Benjamin J. Moritz Work:                                480-965-8509
College of Engineering and Applied Sciences             Mailto:[email-masked]
Dept. of Chemical & Materials Engineering
PO Box 876006
Tempe, AZ
85287-6006
********************************************************************************

"Karma is justice without the satisfaction."

---

From: a3arzi <[email-masked]>
Date: Tue, 19 Jun 2001 22:45:38 +0200

Hi, CCL'ers,

It is about Genetic Algorithm (GA) implemented in AutoDock. There
are "population", "max evaluations", "elitism" ,etc.

Does "max evaluations" determinates the max energy evaluations needed
to produce a population? Could anyone explain briefly and the essence
of routine GA?

Have a nice day
A.Ziemys