Subject: Re: CCL:phase/orbitals

From: Sengen Sun <[email-masked]>
Date: Thu, 21 Jun 2001 21:22:48 -0700 (PDT)

As I received so many responses of disagreements to my
last posting, I wish to emphasize again my general
points.

1. I am a normal human being, I made a mistake of
rough writing. I apologize to people who feel
uncomfortable to the writing style of my last message.
But I tried hard not to fall in sleep when I made my
scientific points there. I have to write these e-mails
at night after a long day tiring work.
2. The first point I made was how to define the
concept of molecular orbitals. I see them as
3-dimensional spaces to accommodate electrons
according to the fundamental physical laws. The
concept of molecular orbitals is independent of those
mathematical models such as SCF, HFT, DFT, etc.
Everybody can define yours if you don't agree. I would
give up my view if you have a better definition.
3. SCF, HFT, DFT, etc. are mathematical techniques
used to approach the physical reality in approximate
ways. What do you think? I apologize for the mistake
to call them human tricks.
4. Human eyes will never see single MOs just as we can
not see the orbit of the moon or the earth. But they
stand due to the natural laws.
5. It is extremely unlikely that those fundamental
natural laws change as time passes by. But
technologies change fast. It is hard to judge what
others can not do just because I can not
do, or to judge what can not be done in the future
because we can not do right now. The conceptual 
understanding of the orbital concept based on the
fundamental laws is critical. Experiemntal
measurements of single MOs should be evaluated
case-by-case.
6. Finally, I wish to draw a period to all my points.
I wish to see yours. Thanks for discussion.

PS: If you respond to this discusion, I think you
should address two critical issues based on your views
without going too far. 1. What are single MOs or what
is the essence of single MOs? 2. What would you think
about the experimental efforts on MOs, reject them
philosophically? or evaluate them technically?
DO NOT just disagree with others while you are not
sure about your opinions on these two critical points.

--- Maurice Cafiero <[email-masked]> wrote:
> hello:
>     I would have to (in a way) diagree that the
> indistiguishability of
> electrons does not supress
> the distinguishability of MO's.  <r> for all the
> electrons in any given
> molecule is identical.
> When you add, for example, a Ne 2s, 2p0, 2p1, and
> 2p-1, what do you get? A
> sphere. How are you going to
> measure electron/charge density of 2 electrons and
> conclude that it looks like
> dumbells?
> 
> 
> --
> Mauricio Cafiero
> Doctoral Candidate : Theoretical
>                      and Computational
>                      Quantum Chemistry
> Department of Chemistry
> University of Arizona
> 
> 
> 

__________________________________________________
Do You Yahoo!?
Get personalized email addresses from Yahoo! Mail
http://personal.mail.yahoo.com/

---

From: Maurice Cafiero <[email-masked]>
Date: Thu, 21 Jun 2001 23:48:12 +0000

hello:
    I would have to (in a way) diagree that the indistiguishability of
electrons does not supress
the distinguishability of MO's.  <r> for all the electrons in any given
molecule is identical.
When you add, for example, a Ne 2s, 2p0, 2p1, and 2p-1, what do you get? A
sphere. How are you going to
measure electron/charge density of 2 electrons and conclude that it looks like
dumbells?