Subject: GAUSSIAN: ERROR from Stable=(Opt, Symm)

From: "Kiniu WONG \(Kin-Yiu\)" <[email-masked]>
Date: Wed, 1 Aug 2001 01:56:58 -0400

Dear CCLers,

    I have got an error message from GAUSSIAN 98 A.7 when Stable=(Opt, Symm)
is employed.  The hightlight of the error from the output could be found at
the end of this email.  But the strange point is that if I use Stable=(Opt)
only, there's no problem (this is also attached at the end).  So what's
wrong with it?  What should I do to solve it?

    I am a new to computational chemisty, any kind of suggetions or ideas
would be helpful!  Thank you very much in advance!!

Wishes,
Kiniu

----
Kiniu WONG (Kin-Yiu)
Graduate Student
Department of Physics
The Ohio State University
Email:  [email-masked]  or  [email-masked]

error output:

 %rwf=/usr/tmp/temp
 %int=/usr/tmp/temp
 %d2e=/usr/tmp/temp
 %scr=/usr/tmp/temp
 %chk=/usr/tmp/temp
 %Mem=400MB
 ----------------------------------------------------------------------
 #P UHF/6-31G(d) SCF=(Tight, direct, MaxCycle=128) Stable=(Symm, Opt) M
 axDisk=3GB Guess=CheckPoint Geom=AllCheck
 ----------------------------------------------------------------------
........
........
.......
 Leave Link  202 at Sat Jul 28 07:57:49 2001, MaxMem=   52428800 cpu:
0.1
 (Enter /usr/local/g98/l301.exe)
 Standard basis: 6-31G(d) (6D, 7F)
 There are   550 symmetry adapted basis functions of A   symmetry.
 Crude estimate of integral set expansion from redundant integrals=1.000.
 Integral buffers will be    131072 words long.
 Raffenetti 2 integral format.
 Two-electron integral symmetry is turned on.
   550 basis functions     1048 primitive gaussians
   119 alpha electrons      119 beta electrons
       nuclear repulsion energy      3694.9943364774 Hartrees.
 Leave Link  301 at Sat Jul 28 07:57:51 2001, MaxMem=   52428800 cpu:
0.2
 (Enter /usr/local/g98/l302.exe)
 One-electron integrals computed using PRISM.
 NBasis=   550 RedAO= T  NBF=   550
 NBsUse=   550 1.00D-04 NBFU=   550
 Leave Link  302 at Sat Jul 28 07:58:06 2001, MaxMem=   52428800 cpu:
9.2
.......
.....
 <S**2> of initial guess= 0.0000
 Leave Link  401 at Sat Jul 28 08:01:04 2001, MaxMem=   52428800 cpu:
165.2
 (Enter /usr/local/g98/l503.exe)

 NBASIS 550 EXCEEDS MDIM 256

 Error termination via Lnk1e in /usr/local/g98/l503.exe.

No error:
 %rwf=/usr/tmp/temp
 %int=/usr/tmp/temp
 %d2e=/usr/tmp/temp
 %scr=/usr/tmp/temp
 %chk=/usr/tmp/temp
 %Mem=400MB
 ----------------------------------------------------------------------
 #P UHF/6-31G(d) SCF=(Tight, Direct, MaxCycle=128) MaxDisk=3GB Stable=O
 pt
 ----------------------------------------------------------------------
.........
.......
 <S**2> of initial guess= 0.0000
 Leave Link  401 at Fri Feb  2 01:20:54 2001, MaxMem=   52428800 cpu:
99.3
 (Enter /usr/local/g98/l502.exe)
 IExCor=   0 DFT=F Ex=HF Corr=None ScaHFX= 1.0000
 ScaDFX=  0.0000  0.0000  0.0000  0.0000
 IRadAn=      0 IRanWt=     -1 IRanGd=            0 ICorTp=0
 Using DIIS extrapolation.
 UHF open shell SCF:
........
......

---

From: Mark Forster <[email-masked]>
Date: Wed, 01 Aug 2001 09:40:40 +0100

Dear Danilo

I am not sure if you can do it with a Unix command, but below is an
insightII BCL script (get_frame.log) that extracts a single frame
(number 51 in this example) from a history file and writes out a
PDB file called frame.pdb. You will need to substitute in the names
of your own molecule files.

If you do not want graphics you can run insightII with the
command
        insightII -at
then type
        source get_frame.log
at the command line.

If you set a Unix environment variable as follows
    setenv INSIGHT_INIT_LOCAL get_frame.log
Then when insightII starts up the script will be automatically
run, the single frame extracted and insightII will exit.

Hope this helps.

Mark

---get_frame.log-----
Get Molecule Archive Frame 1 bdglc0.car BDGLC0 -Reference_Object
Analysis
Get Trajectory bdglc0.his BDGLC0 -Load_Velocities -Load_Pressure -Load_Cell
Range 1 end 1
Conformation Trajectory Frame 51
Put Molecule PDB BDGLC0 frame.pdb -Transformed -Displayed -Insight_Style
-Write_PSF
quit on
--------------------

Danilo Gonzalez wrote:

> Hi All!
>
> I'm working with InsightII and Discover. Anybody know how can I take
> only one conformation from a history file (*.his) using only UNIX
> command? (don't using display mode), if is possible
>
> Thanks a lot!
>
> Dr. Danilo Gonzalez
> University of Santiago of Chile
> Faculty of Chemistry and Biology
> Casilla 40, Correo 33, CHILE.
>
> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody  | [email-masked] -- To Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |    Gopher: gopher.ccl.net 70
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]

--

  Dr Mark J Forster Ph.D.
  Principal Scientist
  Informatics Laboratory
  National Institute for Biological Standards and Control
  Blanche Lane, South Mimms,
  Hertfordshire EN6 3QG, United Kingdom.

  Tel  +44 (0)1707 654753
  FAX  +44 (0)1707 646730
  E-mail  [email-masked]