Subject: computational chemistry course - undergraduate

From: omar Deeb <[email-masked]>
Date: Wed, 1 Aug 2001 04:57:04 -0700 (PDT)

Dear all,

we are trying to give our undergraduate chemistry
students a computational chemistry course.
Any suggestions concerning outline, textbook, software
and related material.

Thanks in advance

Dr. omar Deeb
Chairman of the depart. of chemistry
faculty of science and technology
Alquds university
jerusalem

fax 972-2-2796960

e-mail [email-masked]

__________________________________________________
Do You Yahoo!?
Make international calls for as low as $.04/minute with Yahoo! Messenger
http://phonecard.yahoo.com/

---

From: John Shelley <[email-masked]>
Date: Wed, 1 Aug 2001 10:14:31 -0700 (PDT)

Dear Dr. Deeb,
    Text books: 
    I'd recommend:
1. Andrew R. Leach's book:
  Molecular Modelling: Principles and Applications
  It offers very broad practical coverage of molecular modelling in an
  understandable style.  The perspective that it provides
  (practicality) is uncommon.
  This most applicable to drug design.
For simulations:
I like:
1. D. Frenkel and B. Smit's: Understanding Molecular Simulation
2. M.P. Allen and D. J. Tildesley's: Computer Simulation of liquids

  John C. Shelley
  Schrodinger, Inc.

On Wed, 1 Aug 2001, omar Deeb wrote:

> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody  | [email-masked] -- To Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |    Gopher: gopher.ccl.net 70
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]
> 
> 
> 
> 
>