Subject: Phthalates, Data?

From: "rah rach" <[email-masked]>
Date: Wed, 29 Aug 2001 16:33:49 +0200

Hi every one ,

I am looking for data( physical properties data , as normal boiling point , vapour pressure ,....) for the phthalates compounds . If any one can helpe me by indicating any source ( programs, databook, articles,...etc) I would appreciate that very much .

thanks in advance.

R.Rachid

Get your FREE download of MSN Explorer at http://explorer.msn.com

---

From: "Dr. Richard L. Wood" <[email-masked]>
Date: Wed, 29 Aug 2001 11:45:21 -0400

> Hi every one , I am looking for data( physical properties data , as
> normal boiling point , vapour pressure ,....) for the phthalates
> compounds . If any one can helpe me by indicating any source (
> programs, databook, articles,...etc) I would appreciate that very much
> .thanks in advance.R.Rachid
> Hi
> -----------------------------------------------------------------------
> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody  | [email-masked] -- To Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |    Gopher: gopher.ccl.net 70
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]
>
>
>

Hi

Try the CRC Handbook of Chemistry and Physics (or some similar
reference), perhaps?

Richard

--
Richard L. Wood, Ph. D.
Physical/Computational Chemist
Post-doctoral Associate
Cornell University, Ithaca, NY 14853