Subject: Re: CCL:GUI for GAMESS

From: "Dr. Richard L. Wood" <[email-masked]>
Date: Tue, 04 Sep 2001 09:57:57 -0400

"Graeme L. Nyberg" wrote:

> As previously posted on 29 June 01:
>
> "There is a tremendous, free, program called MacMolPlt (for the Mac)
> which operates both as a front- and rear-end to Gamess (US at least).
> It prepares the input file, and shows the 3D structure of the
> molecule. It reads the output files, and can display MOs, vibrations,
> etc. Combined with the Mac version of Gamess this makes a great
> package (especially for teaching)."
>
> Unfortunately there is no PC version of MacMolPlt. It is sufficiently
> good, though, that you might consider switching to Macs!
>
> Graeme Nyberg.

But what if someone (in this case a college) has spent thousands of dollars on
pc's,
do they just throw them away because of ONE program?

Richard

--
Richard L. Wood, Ph. D.
Physical/Computational Chemist
Post-doctoral Associate
Department of Food Science
120 Stocking Hall
Cornell University, Ithaca, NY 14853

---

From: Kam Chana <[email-masked]>
Date: 04 Sep 01 09:59:48 -0400

Reply to:   RE: CCL:GUI for GAMESS
The current version of CambridgeSoft Chem3D (v6.0) provides a GUI for Gamess that is avaialble for the Windows platform.  Chem3D offers model building and visualization capabilities and a simple GUI for management of Gamess calculations.  We offer a compiled version of Gamess that will work with Chem3D through the official Gamess site (http://www.msg.ameslab.gov/GAMESS/GAMESS.html)  
Sincerely

Kam Chana
CambridgeSoft

Ha-Yeon Cheong wrote:
>Dear fellow CCL folks,
>
>We were interested in a freeware program that provides a GUI for >GAMESS/PCGAMESS. We are trying to use PC GAMESS for the computational >class in our college, and it would seem that a GUI interface would >facilitate the job of using PC GAMESS for the average student.
>
>Thank you for your attention and I eagerly await your response.
>
>Yours,
>Ha Yeon Cheong
>
>Ha Yeon Cheong
>Bowdoin College
>Chemistry Intern
>
>
>
>-= This is automatically added to each message by mailing script =-
>[email-masked] -- To Everybody  | [email-masked] -- To Admins
>[email-masked] -- HELP CHEMISTRY or HELP SEARCH
>[email-masked] -- archive search    |    Gopher: gopher.ccl.net 70
>Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]
>
>
>
>
>
>
>
>RFC822 header
>-----------------------------------
>
>Return-Path: <[email-masked]>
>Received: from mail.cambridgesoft.com (198.112.109.4) by >uranium.camsoft.com (Worldmail 1.3.167) for [email-masked]; 3 Sep 2001 19:13:20 >-0400
>Received: from SERVER.CCL.NET by mail.cambridgesoft.com
>     with SMTP (QuickMail Pro Server for MacOS 1.0.3); 03 SEP 01 19:09:10 UT
>Received: (from root@localhost)
>	by server.ccl.net (8.11.0/8.11.0) id f83Lp3V31879
>	for ccl1; Mon, 3 Sep 2001 17:51:03 -0400
>Received: from kineo.bowdoin.edu ([139.140.14.35])
>	by server.ccl.net (8.11.0/8.11.0) with ESMTP id f83Ln5M31837
>	for <[email-masked]>; Mon, 3 Sep 2001 17:49:06 -0400
>Received: from bowdoin.edu ([127.0.0.1]) by kineo.bowdoin.edu
>          (Netscape Messaging Server 4.15) with ESMTP id GJ3WLT00.OMZ for
>          <[email-masked]>; Mon, 3 Sep 2001 17:49:05 -0400 >From: "Ha-Yeon Cheong" <[email-masked]>
>To: [email-masked]
>Message-ID: <[email-masked]>
>Date: Mon, 03 Sep 2001 17:49:05 -0400
>X-Mailer: Netscape Webmail
>MIME-Version: 1.0
>Content-Language: en
>Subject: CCL:GUI for GAMESS
>X-Accept-Language: en
>Content-Type: text/plain; charset=us-ascii
>Content-Disposition: inline
>Content-Transfer-Encoding: 7bit
>Sender: "Computational Chemistry List" <[email-masked]>
>Errors-To: [email-masked]
>Precedence: bulk
>