Subject: Re: CCL:Text vs. HTML formatted postings

From: "Dr. Richard L. Wood" <[email-masked]>
Date: Thu, 13 Sep 2001 10:12:53 -0400

Thomas Huber wrote:

> Dear friends,
> it seems to me, that recently the number of HTML formatted postings on
> this list has increased.  With the background of worm/virus resistant way
> to view email is, at least for me, PINE.  Unfortunatly it is not easy to
> read HTML formatted emails with PINE.
> It would be very kind to 'old-fashioned' guys like myself to avoid HTML
> formatted postings.  (Hint: In Netscape choose Edit/Preferences/Formatting
> and choose 'send plain text'.)
> Yours,
> Thomas

I'm wondering why an "old fashioned" guy would even know HOW to make
postings in a non-HTML format using a program such as Netscape if the "old
fashioned" guy isn't using Netscape?

Richard

--
Richard L. Wood, Ph. D.
Physical/Computational Chemist
Post-doctoral Associate
Department of Food Science
120 Stocking Hall
Cornell University, Ithaca, NY 14853

---

From: Rick Venable <[email-masked]>
Date: Thu, 13 Sep 2001 13:08:29 -0400

I'd like to echo Thomas Huber sentiments-- please don't post to mailing
lists with either HTML or RTF (rich text format); there are a wide
variety of people using a number of different mail programs, and plain
text is the most appropriate to use for this.

Old-fashioned or not, one ought to have to control over one's mail
program, and know how to send plain text.

I also use pine to read CCL, and usually discard any postings that
aren't in plain text. 

On Thu, 13 Sep 2001, Dr. Richard L. Wood wrote:
> postings in a non-HTML format using a program such as Netscape if
> the "old fashioned" guy isn't using Netscape?

=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=
Rick Venable
FDA/CBER/OVRR Biophysics Lab
1401 Rockville Pike    HFM-419
Rockville, MD  20852-1448  U.S.A.
(301) 496-1905   [email-masked]
ALT email:  [email-masked]
=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=

---

From: Deepak Singh <[email-masked]>
Date: Thu, 13 Sep 2001 11:41:23 -0700 (PDT)

Hi CCLers

I am a regular HTML mail user, but I agree with Thomas
Huber and Richard Venable that for mass mailing lists
like CCL plain text is by far the most appropriate
format.

Deepak

=====
-----------------------
Deepak Singh, Ph.D.
GeneFormatics, Inc.
email: [email-masked]

__________________________________________________
Terrorist Attacks on U.S. - How can you help?
Donate cash, emergency relief information
http://dailynews.yahoo.com/fc/US/Emergency_Information/