Subject: unit convertion in MM3

From: Wei Zhuang <[email-masked]>
Date: Thu, 13 Sep 2001 12:33:54 -0400

hi,all:

I am using MM3 force field now. but the parameters in MM3 is quite wield
to me.

for example,for angles, k is in mdyne*A/rad^2. but energy is in kcal/mol,
do I need to do any conversion before I use the formula? like change k
into N*m/degree^2

wei zhuang

e-mail:[email-masked]
office phone:716-2750387

---

From: "Dr. Richard L. Wood" <[email-masked]>
Date: Thu, 13 Sep 2001 16:08:32 -0400

> do I need to do any conversion before I use the formula? like change k

I would think that whatever program uses the MM3 force field would have a
routine to convert the energies into the "proper" units.

Richard

--
Richard L. Wood, Ph. D.
Physical/Computational Chemist
Post-doctoral Associate
Department of Food Science
120 Stocking Hall
Cornell University, Ithaca, NY 14853