Subject: Re: CCL:Animate sequence of coordinates from TINKER

From: "Warren L. DeLano" <[email-masked]>
Date: Wed, 24 Oct 2001 22:33:09 -0700 (PDT)

PyMOL can directly read and animate Tinker's XYZ files without
conversion.  While PyMOL provides most of the same capabilites of VMD in
this area, PyMOL has a different feel and many other strengths.  I
recommend you try both programs and go with the one you're more
comfortable with. 

http://www.pymol.org

On Wed, 24 Oct 2001, Hugo G. de Teran wrote:

> VMD (http://www.ks.uiuc.edu/Research/vmd/) uses Babel to convert a series of
> xyz to a series of PDB files which VMD reads as an animation.
> I never tried this option, but this is what the documentation of the program
> says.
> Hope it helps,
> Hugo
> 
> Demetrio Antonio da Silva Filho wrote:
> 
> > Dear CCL'ers,
> >
> > I am using TINKER to perform some MD calculations and I would like
> > to animate the viewing of sequence of coordinates snapshots from
> > a dynamic trajectory.
> >
> > Does anybody knows a free software able to read the TINKER .xyz
> > files and animate them ?
> >
> > Thanks in advance,
> >
> > Demetrio Filho
> >
> 
> --
> Hugo G. de Teran Castañon
> G. R. Informatica Biomedica
> Institut Municipal d'Investigacio Medica - IMIM
> C/ Dr Aiguader, 80, E-08003/ Barcelona (SPAIN)
> 
> Ph: +34 93 221 10 09 ext 2340
> Fax: Fax: +34 93 221 3237
> 
>                     http://www1.imim.es/modeling/
> 
> 
>

---

From: Alimet Ozen <[email-masked]>
Date: Wed, 24 Oct 2001 22:05:20 -0700 (PDT)

Dear Demetrio,
I checked just to be sure and the program I mentioned
in my previous e-mail(MOLDEN) is able to read .xyz
files of TINKER and it also can create molecular
structure animations from .xyz files. Is that what you
want? I hope it helps..
Best Regards
Alimet Ozen

--- Demetrio Antonio da Silva Filho
<[email-masked]> wrote:
> -= This is automatically added to each message by
> mailing script =-
> [email-masked] -- To Everybody  |
> [email-masked] -- To Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |   
> Gopher: gopher.ccl.net 70
> Ftp: ftp.ccl.net  |  WWW:
> http://www.ccl.net/chemistry/   | Jan: [email-masked]
> 
> 
> 
> 
> 

=====
[email-masked]
http://www.geocities.com/alchemistrial
http://www.geocities.com/alimet

__________________________________________________
Do You Yahoo!?
Make a great connection at Yahoo! Personals.
http://personals.yahoo.com