Subject: How to get the solvation No. from accessible surface

From: Massimo Marchi <[email-masked]>
Date: Fri, 9 Nov 2001 17:37:19 +0000 (WET)

Dear all,

I have seen in literature that to get the total number of water
molecules solvating a protein, some people compute the solvent
accessible surface (in some way) in A^2 and divide by 15 A^2. Does
anybody know the origin of this "magic" number? 

Thank you beforehands

Massimo MARCHI

=========================================================================
= Dr. Massimo MARCHI                      [email-masked]   =
=                                                                       =
= Centre D'Etudes de Saclay, Section de Biophysique                     =
= Gif-sur-Yvette, Paris, FRANCE                                         =
=                                                                       =
=                                                                       =
=========================================================================

---

From: "Jerome Baudry" <[email-masked]>
Date: Fri, 9 Nov 2001 13:46:40 -0500

Hi Massimo

This number comes from a (very) crude approximation of the water/protein
interaction surface.

In tetrahedral H-bonded water , the H-H intramolecular is ~ 2A (very
approximated) and the (O)H...O intermolecular linear H-bond distance is
~1.86 A.
One water molecule would fill a 'cube' in space of a side area of (1.86+2)^2
= 14.89 A^2. If you make the assumption that you can project this surface in
an orthogonal fashion on the  surface of the protein (assuming it is locally
planar), you would have one water per 15 A^2 of protein surface.

Ciao,
Jerome

*****************************************
Jerome Baudry, Ph.D.
Research Scientist, Computational Chemistry
TransTech Pharma, Inc.
4170 Mendenhall Oaks Pwky, Suite 110
High Point, NC, 27265
http://www.ttpharma.com

[email-masked]
tel: (336) 841-0300  #120
fax: (336) 841-0310

> -----Original Message-----
> From: Computational Chemistry List
> [mailto:[email-masked]]On
> Behalf Of Massimo Marchi
> Sent: Friday, November 09, 2001 12:37 PM
> To: [email-masked]
> Subject: CCL:How to get the solvation No. from accessible surface
>
>
> Dear all,
>
> =
>           =