Subject: Re: CCL:Scaling Factor

From: Russ Johnson <[email-masked]>
Date: Thu, 06 Dec 2001 11:48:50 -0500

At 12:01 PM 12/3/01 +0530, you wrote:
>Dear Sir/Madam:
>Could anyone please tell me the scaling factor for the frequencies
>calculated using G-94, at MP2/6-311++G(2d,2p) level.
>Thanks in advance.
>ANANT

The NIST Computational Chemistry Comparison and Benchmark Database (CCCBDB) 
(http://srdata.nist.gov/cccbdb/) has some information on scaling factors 
for vibrational frequencies. While it does not have results from the 
6-311++G(2d,2p) basis set, an estimate of an appropriate scaling factor can 
be made looking at other basis sets. For example the web site has a page 
(section III.C.2) to calculate a least-squares best scaling factor given a 
selection of molecules. Using five (arbitrary) hydrocarbons with double 
bonds: Ethylene, allene, Propene, (E)2-Butene, and (Z)2-Butene, the website 
returns the following scaling factors:
MP2/6-31G*              0.9383 +- 0.0011
MP2/6-31G**             0.9326 +- 0.0014
MP2/6-31+G**            0.9366 +- 0.0016
MP2/6-311G*             0.9484 +- 0.0013
cc-pVDZ         0.9490 +- 0.0019
aug-cc-pVDZ             0.9550 +- 0.0019
cc-pVTZ         0.9503 +- 0.0016

As the scaling factors vary slightly with the type of molecules, you could 
try molecules more similar to your interests. The web page on scaling also 
returns a fit of the inverse frequencies, which may be more appropriate to 
use if you are using the frequencies to calculate an entropy.

Dr. Russell D. Johnson III
Research Chemist
National Institute of Standards and Technology
Computational Chemistry Group
100 Bureau Drive, Stop 8380
Gaithersburg, MD 20899-8380
voice 301+975-2513     fax  301+869-4020
email: [email-masked]

---

From: Hua-Jun Fan <[email-masked]>
Date: Thu, 06 Dec 2001 17:01:48 -0600

Hello, CCLer,

I encountered a problem running CISD job.  I have a closed
shell, (-1) charge system with 24 atoms and 366 basis
functions.  It finished SCF calculation and it failed before
starting CISD calculations. By increasing memory and/or disk
space have no good to the problem and still result in the same
error.  I attached the error below and wish someone on the list
could give me a hand.  Thanks a lot for your time and wish you
all a happy holidays!  Huajun

---error---
 SCF Done:  E(RHF) =  -717.766122435     A.U. after   27 cycles
             Convg  =    0.8123D-08             -V/T =  2.1063
             S**2   =   0.0000
 KE= 6.488167847207D+02 PE=-3.048890174757D+03 EE=
9.813469100708D+02
 Leave Link  502 at Thu Dec  6 19:52:21 2001, MaxMem=  117964800
cpu:   18175.4
 (Enter /usr/local/g98.a7/g98/l801.exe)
 Windowed orbitals will be sorted by symmetry type.
 Range of M.O.s used for correlation:    13   366
 NBasis=   366 NAE=    44 NBE=    44 NFC=    12 NFV=     0
 NROrb=    354 NOA=    32 NOB=    32 NVA=   322 NVB=   322

 **** Warning!!: The largest alpha MO coefficient is 
0.68292341D+02

 Leave Link  801 at Thu Dec  6 19:52:22 2001, MaxMem=  117964800
cpu:       0.0
 (Enter /usr/local/g98.a7/g98/l804.exe)
 Closed-shell transformation, MDV=   117964800 ITran=6 ISComp=1.
 Estimate disk for full transformation 15573422962 words.
 Semi-Direct transformation.
 Would use  2389457459 words of disk, but MaxDisk=  2359296000.
 ModeAB=           4 MOrb=            18 LenV=     114370507
 LASXX=    137040232 LTotXX=   137040232 LenRXX=   276389528
 LTotAB=   139349296 MaxLAS=   854878848 LenRXY=           0
 NonZer=   413429760 LenScr=   734515147 LnRSAI=   480869352
 LnScr1=   836152435 MaxDsk=  2359296000 Total=   2327926462
 SrtSym=           F ITran=            3
 JobTyp=0 Pass  1:  I=   1 to  16.
                   PickT4: no shell combinations can fit!
 NKLS2p=         257 NKLS2=         257 MaxCom=         254
 Error termination via Lnk1e in /usr/local/g98.a7/g98/l804.exe.
---end of error---