Subject: calculate/visualize electrostatic changes for protein-ligand

From: "[email-masked]" <[email-masked]>
Date: Fri, 7 Dec 2001 05:07:56 -0500

Dear CCLers,

I'm trying to get a comparison of the changes in the electrostatic charges of a protein before and after docking a ligand It would be nice to get details of the changes and also a visual of the distribution of charges. I tried to use InsightII by merging the ligand and unbound protein together but the charges did not change at all (as seen by the output file of the charges etc). I'm quite sure there must be some changes when a ligand binds. I might be doing it wrong so I would be glad for any suggestions as to how I can perform this. I think Delphi can manage this but I would prefer to try with a free software if available.

Thank you all for your time.

Regards,
Rowyna K.

--------------------------------------------------------------------
mail2web - Check your email from the web at
http://mail2web.com/ .

---

From: Ibrahim Moustafa <[email-masked]>
Date: Fri, 7 Dec 2001 14:44:17 +0000 (GMT)

Dear Rowyna,

    I think all programs dealing with macromolecules have charge
parameters for their atom types. When you load charges onto your protein
the program just assaign charges to its atoms not more. After you dock the
ligand the program still assign the same charge to the same atom type so
you will not see different charges. Of course in the real system charges
might be modified more or less but to account for that you need QM
calculation which is not available so far for large molecules like
proteins. 

  I suggest you can calculate the electrostaic potential or the electric
field for the free and the bound protein; you'll be able to see 
changes in ESP.

  Hope this can help.

  Ibrahim

Name         :Ibrahim M.Moustafa
Mail address :Center for Biomolecular Science,
              BIOMOLECULAR SCIENCE BUILDING,
              North Haugh,St-Andrews,
              Fife,KY16 9ST
              Scotland,U.K.
         Tel :+44(0)1334-467257
      E-mail :[email-masked]

On Fri, 7 Dec 2001, [email-masked] wrote:

> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody  | [email-masked] -- To Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |    Gopher: gopher.ccl.net 70
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]
> 
> 
> 
> 
> 
>