Subject: Molecular Orbital Analysis

From: "Hui-Hsu \(Gavin\) Tsai" <[email-masked]>
Date: Sun, 9 Dec 2001 12:07:34 -0500

Hi,

   I have a MO analysis question to ask for your help.

In the chemistry point of view, chemists always want to express the bonding or antibonding from simple concepts such as pi bonding, and/or coordinated bonding.  But the question is how to express these concepts > from the MO calculations? For example, we have one coordinated bonding (e.g. Nickel-Pyrrole). Of course, we can visualize the MO, but the MO is the final results of the mixing of different atomic orbitals. How can we determinate the MO is the coordinated bonding? How can we determinate the molecular orbital is the bonding between d orbitals (in metal) and the lone pair (in the pyrrole ring)? Is there any simple anslysis which can decompose the MO into atomic orbitals or somple chemical concepts? Thanks.

Any comment is welcomed.

Gavin

---

From: Serge Gorelsky <[email-masked]>
Date: Sun, 9 Dec 2001 18:51:47 -0500 (EST)

You can find answers to your questions in the folowing papers:

	Dapprich, S.; Frenking, G. J. Phys. Chem. 1995, 99, 9352.
	Pidun, U.; Frenking, G. J.Organomet.Chem. 1996, 525, 269.
	Frenking, G.; Pidun, U. J. Chem. Soc., Dalton Trans. 1997, 1653.
	Frenking, G. J. Organomet. Chem. 2001, 635, 9.
and
        Gorelsky, S. I.; Lever, A. B. P. J.Organomet.Chem. 2001, 635, 187.

Serge

> In the chemistry point of view, chemists always want to express the bonding
> or antibonding from simple concepts such as pi bonding, and/or
> coordinated bonding.  But the question is how to express these concepts
> from the MO calculations? For example, we have one coordinated bonding
> (e.g. Nickel-Pyrrole). Of course, we can visualize the MO, but the MO is
> the final results of the mixing of different atomic orbitals. How can we
> determinate the MO is the coordinated bonding? How can we determinate
> the molecular orbital is the bonding between d orbitals (in metal) and
> the lone pair (in the pyrrole ring)?

> Is there any simple anslysis which
> can decompose the MO into atomic orbitals or somple chemical concepts?

yes, there is. Check

  Gorelsky, S. I.; Lever, A. B. P. J.Organomet.Chem. 2001, 635, 187.

  and http://www.chem.yorku.ca/grad/SG/AOMix/

________________________________________________________________

                       S. I. Gorelsky
          Department  of  Chemistry,  York University
          4700 Keele Street, Toronto, Ontario M3J 1P3
          Canada

          Phone: 416-736-2100 ext#70131
          Fax:   416-736-5936
                http://www.chem.yorku.ca/grad/SG/
________________________________________________________________