Subject: Summary HOMO and SCRF methods

From: Patrik Johansson <[email-masked]>
Date: Mon, 17 Dec 2001 11:09:37 +0100

Dear CCLers,

The response to my query a few days ago got a little bit lost in the 
Gaussian war I guess - but here's the original question and the single
response I got - a big thank you Prof. Cramer.

Original question(s):

1. Is anyone aware of a study on different methods (HF, MP2, DFT) and
basis sets applicability to using the HOMO level for an anionic specie
as a model for the experimental oxidation potential? Any reason to as to
why this should work/fail? 
2. If the sensitivity against hydrolysis is sought for - can one use
SCRF methods and the resulting shifted HOMOs as a first approximation?

The response (Christopher Cramer):

I think you will find that

Winget, P.; Weber, E. J.; Cramer, C. J.; Truhlar, D. G. "Computational
Electrochemistry:  Aqueous One-Electron Oxidation Potentials for
Substituted Anilines" Phys. Chem. Chem. Phys. 2000, 2, 1231.

addresses this question in some detail, albeit for neutral to radical
cation. You may also find

Patterson, E. V.; Cramer, C. J.; Truhlar, D. G. "Reductive
Dechlorination
of Hexachloroethane in the Environment.  Mechanistic Studies via
Computational Electrochemistry" J. Am. Chem. Soc. 2001, 123, 2025.

useful.

> 2. If the sensitivity against hydrolysis is sought for - can one use
> SCRF methods and the resulting shifted HOMOs as a first approximation?
> 
   I'd be skeptical that this would work, but the success of simple
linear
free-energy relationships should never be discounted ahead of time...

Chris

-- 

/Patrik

---

From: "Dr. Andreas Klamt" <[email-masked]>
Date: Mon, 17 Dec 2001 16:03:33 +0100

Sorry,

I did not see the original question. I like to shortly comment on that as well:

1) You have to use somewhat localized HOMO and LUMO descriptors in order to describe reaction constants like hydrolysis, because
reactivity is a rather local property in a molecule while HOMO and LUMO energies are global properties of molecules.

2) One efficient concept for such localised HOMO-LUMO descriptors is given in:

A. Klamt: 'Estimation of Gas-Phase Hydroxyl Radical Rate Constants of Organic Compounds from Molecular Orbital Calculations',
Chemosphere 1993, 26, 1273-1289 

A. Klamt: 'Estimation of Gas-Phase Hydroxyl Radical Rate Constants of Oxygenated Compounds from Molecular Orbital Calculations',
Chemosphere 1996, 32, 717-726

3) I applied this technique to hydrolysis rate constants 10 years ago. I got godd results when I took the orbitals from
gas-phase calculations, but the correlations improved significantly when I used COSMO calculations, i.e SCRF, as basis.
Unfortunately this is unpublished work out of my industrial history.

Best regards

Andreas

--------------------------------------------------------------------------------
Dr. Andreas Klamt
COSMOlogic GmbH&CoKG
Burscheider Str. 515
51381 Leverkusen, Germany

Tel.: 49-2171-73168-1  Fax: ...-9
e-mail: [email-masked]
web:    www.cosmologic.de
--------------------------------------------------------------------------------
COSMOlogic
        Your Competent Partner for
        Computational Chemistry and Fluid Thermodynamics
--------------------------------------------------------------------------------