Subject: Ampac 6.X batch files

From: Xavier Gironés <[email-masked]>
Date: Wed, 09 Jan 2002 08:41:34 +0100

Dear CCL's,

    First of all, I wish you all the best for the New Year.

    Now to the question: I have a minor problem when I submit an a batch file to
perform multiple Ampac calculations. They are almost all submitted at once,
running all together and I would like to make them one by one, so lowering the
multithreading 'expense' of the computer. In a present day Pentium III, there is
no problem, but in an old Pentium 166 (used as test machine) it is. My batch
file looks like:

#!/bin/csh
source /usr/Ampac-6.55/init_ampac
ampac m001.dat
ampac m002.dat
ampac m003.dat
.... (and it may be up to several hundreds)

    Any clue?

    Thank you all for your time.

Xavier Gironés
Insitute of Computational Chemistry
University of Girona, Spain

David Smith wrote:

> Try
>
> ADT   (Autodocktools)
> http://www.scripps.edu/pub/olson-web/doc/autodock/tools.html#ADT
>
> good luck.
>
> amor san juan wrote:
> >
> > To All Autodockers,
> >
> > Is there anyone who use a shareware in preparation of
> > ligand & protein prior to using AutoDock program. Im
> > looking for alternative for the commercial softwares
> > such as Sybyl & Amber.
> >
> > Thanks for all suggestions to be given.
> >
> > Amor San Juan
> > University of the Philippines
> > 1101 Diliman, Quezon City
> > Philippines
> >
> > __________________________________________________
> > Do You Yahoo!?
> > Send FREE video emails in Yahoo! Mail!
> > http://promo.yahoo.com/videomail/
> >
>
> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody  | [email-masked] -- To Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |    Gopher: gopher.ccl.net 70
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]

---

From: Szilveszter Juhos <[email-masked]>
Date: Wed, 9 Jan 2002 14:32:08 +0000 (GMT)

On Wed, 9 Jan 2002, Xavier [iso-8859-1] Gironés wrote:

> They are almost all submitted at once, running all together and I
> would like to make them one by one,
[...]
> ampac m001.dat &
wait
> ampac m002.dat &
wait

(though I've never used ampac but something similar should work also for 
bash)

Szilva