Subject: ¿What do you think of this computer?

From: "Pablo Vitoria" <[email-masked]>
Date: Tue, 5 Feb 2002 19:39:59 +0100

Hi all,

I am sorry to bother you all with this kind of "best computer" question. But I will try to be very specific:

- I want to run mainly G98, but also GAMESS (and probably ADF) on a dual Linux machine.
- My calculations are of the DFT type on big molecules with several transition metals each.
- I don't feel prepared to build and maintain a cluster, so I'd rather buy a top-range dual box.
- I have been offered the following computer (it costs as much as I can expend...about 5000 euro), which seems OK to me, but I don't want to waste money:

Supermicro P4DC6+ Motherboard with 400MHz bus
2 x Intel Xeon 2GHz 512 Cache
4 x 256MB RIMM RAM
Seagate Cheetah 18,2Gb UltraSCSI 160 10000rpm Hard Disk
CD Rom, keyboard,......

My question is: ¿can I get the same power at a lower cost? I mean: Is the RIMM or UltraSCSI hard disk really necessary? Will this computer outperform a dual Athlon with a 133MHz bus, which I know is MUCH cheaper?

Thank you very much for all your help

Pablo

--------------------------------------------------------
Pablo Vitoria Garcia
Dpto. Química Inorgánica, Facultad de Ciencias
Universidad del País Vasco (UPV/EHU)
Aptdo. 644
48080 Bilbao (Bizkaia)

Tfno. 94 6012579
Fax. 94 4648500

---

From: Olav Fossgaard <[email-masked]>
Date: Tue, 5 Feb 2002 23:48:40 +0100

On 2002.02.05 19:39 Pablo Vitoria wrote:
> Hi all,
> 
> I am sorry to bother you all with this kind of "best computer"
> question. But I will try to be very specific:

> My question is: ¿can I get the same power at a lower cost? I mean: Is
> the RIMM or UltraSCSI hard disk really necessary? Will this computer
> outperform a dual Athlon with a 133MHz bus, which I know is MUCH
> cheaper?

My two cents:

Go for a dual athlon system with DDR ram and, if you can afford it, 
SCSI disk. You might consider a separate disk for your workspace. If 
SCSI is too expencive, go for an IDE RAID solution, e.g. one separate 
system disk and a workspace on two disks in RAID 0. Low cost IDE RAID 
controllers are typically about 150 euro. 

Our research group has recently invested in a cluster of 5 dual athlon 
machines with the IDE RAID solution mentioned above. When running only 
one I/O intensive job per node, the disk performance is roughly equal 
to what I get when submitting jobs to the national supercomputers. 
However, two I/O-intensive jobs on the same node will reduce 
performance drastically.

For a fairly recent comparison of athlon and intel CPU's, have a look at

http://www4.tomshardware.com/cpu/01q4/011031/

Best regards,
Olav