Subject: how i can get detailed secondary structure from coordinate file?

From: Zhangxd <[email-masked]>
Date: Mon, 4 Feb 2002 17:56:17 -0500

Dear All,
during my research, i need the detailed information about secondary
structure of my biology system, i had its coordinate file, how i can get
its secondary structure information from this coordinate file? just like
the following:
Resi. 1 to Resi. 10 AlphaHelix
Resi. 15 to Resi. 25 BetaSheet
..................
...............

hopefully it should be a program can do this automatically.
i had tried VMD, it just gives the graph of secondary structure of 
the sequence but not a detailed text information like the above sample.

thanks in advance!!!!

---

From: David Gallagher <[email-masked]>
Date: Tue, 05 Feb 2002 09:27:21 -0800

Secondary structure:
BioMedCAChe can import a pdb file and display the 3-D structure in one 
window and the full sequence with the secondary structure in a second 
window. The secondary structure is from the pdb assignment or computed by 
the Kabsch & Sander method. The sequence is labeled by residue number, name 
and secondary structure. You can select, insert, delete, edit, etc. in 
either of the interactive windows. I am not sure if this helps, but you can 
get a fully functional evaluation copy for Windows from 
www.cachesoftware.com to test.

David Gallagher, Fujitsu

At 05:56 PM 2/4/2002 -0500, Zhangxd wrote:
>-= This is automatically added to each message by mailing script =-
>[email-masked] -- To Everybody  | [email-masked] -- To Admins
>[email-masked] -- HELP CHEMISTRY or HELP SEARCH
>[email-masked] -- archive search    |    Gopher: gopher.ccl.net 70
>Ftp: ftp.ccl.net |  WWW: http://www.ccl.net/chemistry/  | Jan: [email-masked]

---

From: Rick Venable <[email-masked]>
Date: Tue, 5 Feb 2002 18:10:22 -0500

You may also wish to look at the FREE program from NLM/NCBI named
"Cn3D" for protein visualization, alignment, and structural motifs.

	http://www.ncbi.nlm.nih.gov/PubMed/

Click on the "Structure" link and you'll find info on Cn3D

It is available for M$ Windows, MacOS, and Unix.

On Tue, 5 Feb 2002, David Gallagher wrote:
> Secondary structure:
> BioMedCAChe can import a pdb file and display the 3-D structure in
> one window and the full sequence with the secondary structure in a
> second window. The secondary structure is from the pdb assignment or
> computed by the Kabsch & Sander method. The sequence is labeled by
> residue number, name and secondary structure. You can select,
> insert, delete, edit, etc. in either of the interactive windows. I
> am not sure if this helps, but you can get a fully functional
> evaluation copy for Windows from www.cachesoftware.com to test.
> 
> David Gallagher, Fujitsu

> >the sequence but not a detailed text information like the above sample.

=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=
Rick Venable
FDA/CBER/OVRR Biophysics Lab
1401 Rockville Pike    HFM-419
Rockville, MD  20852-1448  U.S.A.
(301) 496-1905   [email-masked]
ALT email:  [email-masked]
=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=