Subject: Charmm22 force field for DNA

From: songyunlong <[email-masked]>
Date: Tue, 5 Feb 2002 19:16:40 +0800

Dear Computational Chemsitry Listers:
Recently,I met with a difficult problem.I want to run a MCSS job to investigate the active site of a protein-DNA complex.However,the MCSS job requires the force field must be charmm22 force field. Then I assign the charmm22 force field to the protein-DNA complex,however,some nitrogen atoms of DNA,such as N3,N7, are not parameterized by charmm22 force field.I wonder whether DNA has been parameterized by charmm22 force field.In my opinion,as a famous macromolecular force field,CHARMM should have parmaterized for DNA as well as protein.How can I settle this problem? 
How can I parameterize DNA with charmm22 force field? Could you please kindly give me any suggestions on this problem?

Best wishes to you!

Song Yunlong,Ph.D
~~~~~~~~~~~~~~~~~~~~~~~~~~
Dept of med chem
School of pharmacy
Sec Mil Med Univ
Guohe Road,325
Shanghai,200433
E-mail:[email-masked]
~~~~~~~~~~~~~~~~~~~~~~~~~~

---

From: Rick Venable <[email-masked]>
Date: Wed, 6 Feb 2002 10:21:21 -0500

On Tue, 5 Feb 2002, songyunlong wrote:
> Recently,I met with a difficult problem.I want to run a MCSS job to
> investigate the active site of a protein-DNA complex.However,the
> MCSS job requires the force field must be charmm22 force field. Then
> I assign the charmm22 force field to the protein-DNA
> complex,however,some nitrogen atoms of DNA,such as N3,N7, are not
> parameterized by charmm22 force field.I wonder whether DNA has been
> parameterized by charmm22 force field.In my opinion,as a famous
> macromolecular force field,CHARMM should have parmaterized for DNA
> as well as protein.How can I settle this problem?  How can I
> parameterize DNA with charmm22 force field? Could you please kindly
> give me any suggestions on this problem?

The latest versions of the CHARMM academic parameters can be found at

	http://www.pharmacy.umaryland.edu/~alex/research.html

There is a specific protein:nucleic acid set of matched RTF and PARAM
files for use in studies of this type; it has existed for some time, and
has been distributed with CHARMM since about 1995.

Note that "charmm22 force field" is often a minimum requirement; it
refers in general to the introduction of an "all atom" force field,
including non-polar (aliphatic, etc.) H atoms.  Other force fields such
as GROMACS omit these atoms, as did CHARMM prior to version 22.

For MCSS calculations, you may wish to use the most recent version of
the "prot_na" files, found at the above URL.

=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=
Rick Venable
FDA/CBER/OVRR Biophysics Lab
1401 Rockville Pike    HFM-419
Rockville, MD  20852-1448  U.S.A.
(301) 496-1905   [email-masked]
ALT email:  [email-masked]
=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=