Subject: charmm force derivation

From: "J. Zheng" <[email-masked]>
Date: Sun, 10 Feb 2002 23:59:23 -0800 (PST)

Dear CCLer:

  Do you know where I can find the force derivation of Bond, Angle,
Torsion, and Improper based on CHARMM equation?

  It is really pain to derive this equation by myself. I think it woule be
better to share this equations with those who codes program on molecular
modeling.

  I will appreciate your helping.

  Good day.

  Jie

-----------------------------------------------
|  JIE ZHENG                          	      |
|  Department of Chemical Engineering	      |
|  University of Washington		      |
|  Seattle, WA 98105, USA   		      |
-----------------------------------------------
|  Tel:  (206) 616-6510 (o)		      |
| Email: [email-masked]	      |
| Webpg: students.washington.edu/jzheng73     |
-----------------------------------------------

---

From: Jim Phillips <[email-masked]>
Date: Mon, 11 Feb 2002 10:17:56 -0600 (CST)

Hi,

You can borrow code from NAMD.  http://www.ks.uiuc.edu/Research/namd/

"Licensee may redistribute without restriction works with up to 1/2 of
their non-comment source code derived from at most 1/10 of the non-comment
source code developed by Illinois and contained in the Software, provided
that the above directions for notice and acknowledgement are observed."

-Jim

On Sun, 10 Feb 2002, J. Zheng wrote:

> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody  | [email-masked] -- To Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |    Gopher: gopher.ccl.net 70
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]
>
>
>
>
>