Subject: solvation effects over amino acid conformers

From: eugenio llanos <[email-masked]>
Date: Mon, 11 Feb 2002 16:34:40 -0600 (CST)

Hi everyone
I want to find out which solvation model in
GAUSSIAN'98 is best suited to simulate interactions
between amino acids and surrounding solvent (specially
aqueous). 
If someone has any bibliographic references, please
forward to me.
Thanks in advance
Eugenio LLanos
FIDIC
COLOMBIA 

_________________________________________________________
Do You Yahoo!?
Información de Estados Unidos y América Latina, en Yahoo! Noticias.
Visítanos en http://noticias.espanol.yahoo.com

---

From: "Dr. Andreas Klamt" <[email-masked]>
Date: Tue, 12 Feb 2002 07:40:49 +0100

I cannot really answer this question for the solvation methods in Gaussian, but there was a study on this subject by a Danish
group:
„Conformational analysis of cyclic acidic a-amino acids 
in aqueous solution - an evaluation of different continuum hydration models."
by Peter Aadal Nielsen, Per-Ola Norrby, Jerzy W. Jaroszewski, and Tommy Liljefors, 
It was intended for JACS. But I think it is published yet only in the thesis of Peter Aadal Nielsen.

For several ionic cyclic amino acids the population of several conformations was carefully measured by NMR and the relative
poulations were converted to free energy differences. Then different solvation methods have been tested whether they are able to
reproduce the free energy differences.

Method            	Solvent           rms         rms (4 points)     Max Dev
                     	 Model         (kJ/mol)        (kJ/mol)        (kJ/mol)
AM1                 	SM5.4A            4.6              5.6              9.2
PM3                 	SM5.4P            13.6            16.2             20.5
AM1                 	SM2.1             7.4              9.0             16.7
HF/6-31+G*    		C-PCM             3.1              3.8              5.9
HF/6-31+G*     		PB-SCRF           4.7              5.8              8.8
AMBER*          	GB/SA            13.2             16.2             24.3
MMFF               	GB/SA            18.5             19.9             31.4
BP-DFT/TZVP  		COSMO-RS         2.2               2.6              4.8

COSMO-RS was evaluated as a blind test !!!

Here COSMO was done with Turbomole, using BP91 and TZVP basis set. After that the COSMO-RS model was applied, using the program
COSMOtherm from COSMOlogic.

Regards

Andreas

--------------------------------------------------------------------------------
Dr. Andreas Klamt
COSMOlogic GmbH&CoKG
Burscheider Str. 515
51381 Leverkusen, Germany

Tel.: 49-2171-73168-1  Fax: ...-9
e-mail: [email-masked]
web:    www.cosmologic.de
--------------------------------------------------------------------------------
COSMOlogic
        Your Competent Partner for
        Computational Chemistry and Fluid Thermodynamics
--------------------------------------------------------------------------------

---

From: Fred Salsbury <[email-masked]>
Date: Tue, 12 Feb 2002 13:46:48 -0800 (PST)

I believe the citation for this work is:

An NMR and ab initio quantum chemical study of acid-base equilibria for
conformationally
               constrained acidic alpha-amino acids in aqueous solution On
                  Nielsen PA, Jaroszewski JW, Norrby PO, Liljefors T

JACS 123(9) 2003 March 7 2001

> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody  | [email-masked] -- To Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |    Gopher: gopher.ccl.net 70
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]
> 
> 
> 
> 
>