Subject: starting structure for docking

From: "[email-masked]" <[email-masked]>
Date: Wed, 20 Feb 2002 02:35:59 -0500

Dear CCLers,

I hope you will bear with this question of mine but I wasn't able to agree with my colleague about it. I've docking a molecule, citrulline, to a protein and I obtained the citrulline molecule from a protein-citrulline complex from the PDB database website. I think it's suitable by just extracting the citrulline sequence and adding hydrogen to it and minimized the structure later on before I start my docking process.
My colleague, however, doesn't think it's an appropriate way of getting a starting structure for docking and I should use a structure from a molecule database (i.e. the cambridge crystallographic database or etc). He says that maybe the starting structure I have used may not be correct in terms of bond lengths/angle or the torsions. I don't think that is the case, since I minimized the structure anyway, so it wouldn't be any major difference if i take it from a complex structure or if I build the structure from scratch (like using the Biopolymer module from InsightII) or if I obtained it as a single molecule from a database.
I'm do apologize if this sounds very trivial but I would be grateful for some clarification as I know most of you will have experience in such matters.

Thank you for your time.

Rowyna K.

--------------------------------------------------------------------
mail2web - Check your email from the web at
http://mail2web.com/ .

---

From: Thomas Hübner <[email-masked]>
Date: Wed, 20 Feb 2002 10:37:06 +0100

Dear Rowyna,

in principle your approach to take the the structure from a complex, minimize it and start your docking calculations is justifiable. Of course by using this structure and its conformation you introduce a bias, that maybe useful or dangerous, depending on the docking algorithm and the protein, which you are going to dock into.

The concerns of your colleague are legitimate as well. Even if the minimization may take care of any strange bond lengths, angles and torsions, the ligand structures that you extract from protein complexes out of PDB may be too distorted for the  modelling program to even extract the correct covalent structure in the first place. In that case a pure molecular mechanics minimization would not help. So in practice it is often more convenient and saver to start with a molecule builder from scratch, and, if you would like to introduce the conformational bias that I mentioned above, force it onto the conformation of the bound ligand.

Yours

Thomas

-- 
..
Dr. Thomas Hübner
T2-Consult,  München

Phone: +49 (89) 21 58 16 80
Fax:    +49 (89) 21 58 16 82
[email-masked]
http://www.t2-consult.de

---

From: Richard Gillilan <[email-masked]>
Date: Wed, 20 Feb 2002 09:03:41 -0500

> I hope you will bear with this question of mine but I wasn't able to agree with my colleague about it. I've docking a molecule, citrulline, to a protein and I obtained the citrulline molecule from…

Sounds like you are treating the citrulline as a rigid body. Looks like there
are at least 5 rotatable bonds in that structure. You should really use 
flexible docking like Autodock. In that case the initial structure does not
matter, the torsion angles will be randomized during the Monte Carlo steps
and there should be no bias ... you are effectively performing minimization
of the ligand during the docking process. Bond length and angle changes are 
probably very minor.

Richard Gillilan
MacCHESS