Subject: Linux Compilers

From: [email-masked]
Date: Fri, 22 Feb 2002 07:48:28 +0000

Folks,

Would there likely be incompatabilities between libraries [BLAS and
ATLAS] built under RH6.2 [fortran], and object code compiled using RH7.1
[fortran] that wants to use the RH6.2 libraries?

Thanks..

John McKelvey

---

From: Szilveszter Juhos <[email-masked]>
Date: Fri, 22 Feb 2002 21:38:09 +0000 (GMT)

> [fortran] that wants to use the RH6.2 libraries?

Likely. Try to install the "compat" rpm-s (compat-libstdc++-6.2-2.9.0.9
compat-glibc-6.2-2.1.3.2 for 7.0 something similar should be for 7.1) also
you can check dynamic lib dependencies with ldd.

Hope it helps:
Szilva