Subject: Re: CCL:Gaussian Molecular Integrals

From: Andreas Goetz <[email-masked]>
Date: Mon, 25 Feb 2002 11:13:11 +0100 (MET)

Hi,

the following book contains a good chapter about molecular integral
evaluation:

 Helgaker, Jorgensen, Olsen: Molecular Electronic-Structure Theory;
 John Wiley & Sons, 2000.

Greetings,
	Andreas

On Sat, 23 Feb 2002, Eric Brown wrote:

> Dear CCLers,
>
>     I wish to write a small Mathematica program which is able to evaluate
> all the integrals (over gaussian-type orbitals) required in a Hartree-Fock
> calculation. Having checked a number of online resources (Fermann in the
> Book of Knowledge, et al.) and text books (Szabo and Ostlund, et al.), I
> have noticed that many of their formulae are incomplete with respect to what
> I wish to calculate:
>
> A) arbitrary angular momentum
> B) x, y, and z instead of r
> C) notations immediately understandable by this organic chemist
>    (Sums and error functions are fine)
> D) when normalizations should be performed
> E) S, T, V, ERI
> F) perhaps their derivatives (but this is a later step)
>
>     In general, I have been able to find many works which demonstrate
> integral calculations for 1s functions. Since these integral calculations
> have been implemented in many ab initio programs, I thought that it would be
> easy to find these spelled out.
>
>     Any pointers or solutions would be -most- welcomed!
>
> Wishing you the best,
>
> Eric Brown
> University of Washington
>
>
> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody  | [email-masked] -- To Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |    Gopher: gopher.ccl.net 70
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]
>
>
>
>
>
>

_________________________________________________________________
                                            Theoretische Chemie,
Andreas Goetz                               Universitaet Erlangen
                                            Egerlandstr. 3
                                            D-91058 Erlangen
Tel.   : +49-9131-8527772
Fax    : +49-9131-8527736
e-mail : [email-masked]
_________________________________________________________________

---

From: "Anthony J. Duben" <[email-masked]>
Date: Mon, 25 Feb 2002 08:49:06 -0600

If I am not mistaken, it is possible to reduce Gaussian integrals
regardless of angular momentum to integrals over 1s type orbitals.
There is an old paper in a book "Advances in Computational Physics"
by Isaiah Shavitt (c. 1962) that spells it out.  Hope this helps.

AJD

>Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]

********************************************************
Anthony J. Duben
Professor and Chairman
Computer Science Dept., MS 5950
Southeast Missouri State University
1 University Plaza
Cape Girardeau MO 63701-4799
phone:  573-651-2194
fax:         573-651-2791
e-mail: [email-masked]
   or        [email-masked]

"Anyone can take the helm when the sea is calm."
               -- Publilius Syrus (c. 43 B.C.)

"If we knew what it was we were doing, it would not be called
  research, would it?" -- Albert Einstein

---

From: "Mark Thompson" <[email-masked]>
Date: Mon, 25 Feb 2002 07:30:40 -0800

I looked this book up on Amazon.

It costs $521.44

Who can afford that besides institutions?  That's way too much for even a
great science book.

Mark

=================================
Mark Thompson, Ph.D.
Planaria Software
Seattle, WA.
http://www.arguslab.com
=================================

> -----Original Message-----
> From: Computational Chemistry List [mailto:[email-masked]]On
> Behalf Of Andreas Goetz
> Sent: Monday, February 25, 2002 2:13 AM
> To: Eric Brown
> Cc: [email-masked]
> Subject: CCL:Gaussian Molecular Integrals
>
>
> Hi,
>