Subject: RE: Cheminformatics

From: "Shobe, Dave" <[email-masked]>
Date: Mon, 25 Feb 2002 09:02:27 -0500

I don't think that's what he meant... :-)
 
Does anyone know of any degree programs in the field of chemoinformatics in
Canada?
 
--David Shobe
Süd-Chemie Inc.
phone (502) 634-7409
fax     (502) 634-7724
email  [email-masked]

Don't bother flaming me: I'm behind a firewall.

-----Original Message-----
From: Dr. Guillermo A. Morales [mailto:[email-masked]]
Sent: Sunday, February 24, 2002 8:48 PM
To: [email-masked]
Subject: Re: Cheminformatics

Hi Yan,
 
There's the Chemical Computing Group, Inc ( http://www.chemcomp.com/
<http://www.chemcomp.com/>  ) that is based in Montreal, Canada.
 
There is also Advanced Chemistry Development Inc. (
<http://www.acdlabs.com/> http://www.acdlabs.com/ ) in Toronto, Canada.
 
I hope this helps.
 
Best,
 
- Guillermo.
-----
Dr. Guillermo A. Morales
Morales Consulting
E-mail: [email-masked]
Website: http://www.combichemlab.com <http://www.combichemlab.com/> 
Member of the Combi-Web Consortium: http://www.combi-web.com
<http://www.combi-web.com/> 

-----Original Message-----
From: CHEMICAL INFORMATION SOURCES DISCUSSION LIST [mailto:CHMINF-L@indiana.
edu]On Behalf Of leiyan
Sent: Sunday, February 24, 2002 4:34 PM
To: [email-masked]
Subject: Cheminformatics

I am interested in the Cheminformatics program and would like to get a

---

From: "Nick Rhodes" <[email-masked]>
Date: Mon, 25 Feb 2002 14:43:21 -0000

> Does anyone know of any degree programs in the field of chemoinformatics in

I don't know of any but there are three established masters programmes 
- Indiana, UMIST (Manchester, UK) and of course here in Sheffield.

www.shef.ac.uk/uni/academic/I-M/is/courses/pgrad/mscci/mscci.html

Nick

*****************************************************************
Nick Rhodes (Programme Development Officer, MSc Chemoinformatics), 
Computational Information Systems Research Group, 
Department of Information Studies, University of Sheffield, 
Regent Court, 211 Portobello Street, Sheffield, 
South Yorkshire, S1 4DP, United Kingdom.
-------------
Hallam Grange Lawn Tennis Club
http://www.hallamgrange.org.uk