Subject: molecular docking startup

From: "michael hanlon (BITS)" <[email-masked]>
Date: Mon, 25 Feb 2002 12:05:16 -0000

Hello all,

I would be very grateful for pointers/advise etc on
software/reviews/literature suitable for a newcomer to molecular docking
(protein/protein/, protein/ligand).

Thanks,
Mike

Dr. Mike Hanlon
Molecular Biology Computing Support
BBSRC Bioscience IT Services
West Common
Harpenden
Herts AL5 2JE 
Phone: 01582 714904
Email: [email-masked]
Web: http://www.molbiol.bbsrc.ac.uk

---

From: Stewart Kirton <[email-masked]>
Date: Mon, 25 Feb 2002 13:15:54 +0000 (GMT)

Hello there,

In my own experience of Docking packages I have found GOLD (Gareth Jones
1997) to be the most a) user friendly and b) reliable - so I would
recommend that you start here. However, it has limitations - and if you
are looking to dock largely hydrophobic ligands into hydrophobic
structures it probably will frustrate you......saying that so will a lot
of the other packages out there.

Hope this helps

Best Wishes

Stewart Kirton

-------------------------------------------------------------------------------
Stewart Kirton				|e-mail: [email-masked]
Dept. Chemistry				|
University of Leicester			|
University Road				|
Leicester				|
LE1 7RH					|
Tel: (0116) 2523620			|
-------------------------------------------------------------------------------