Subject: Re: CCL:calculating dihedral angle

From: "Tamas Gunda" <[email-masked]>
Date: Wed, 27 Feb 2002 11:54:44 +0100

Mol2mol can calculate and dump all bond lengths and all angles of a
molecule, as well as all of the dihedral angles starting from a selected
atom, or within a ring. All possible dihedral angles of a molecule was not
implanted, as this can grow to a very large number even in the case of
"average-size" molecules. What kind of molecule file format you use?

With regards

Tamas E. Gunda

Dr. Tamas E. Gunda
Research Group for Antibiotics
Hungarian Academy of Sciences
University of Debrecen, POBox 36
H-4010 Debrecen, Hungary
[email-masked]

----- Original Message -----
From: "Rowyna" <[email-masked]>
To: "CCL" <[email-masked]>
Sent: Wednesday, February 27, 2002 2:54 AM
Subject: CCL:calculating dihedral angle

> Dear CCLers,
>
> I would be grateful if somebody could suggest any
> programs/utilities/scripts which can be used to calculate all the
> possible dihedral angles of a given molecule or structure. I'm
> interested in using such utilities, hopefully without charge. Maybe I
> could write a script for the calculations but I'm not sure how to start
> with that so perhaps an existing program would suit me better.
>
> It would be a lot of help and much thanks in advance.
>
> Rowyna K.
> Institute of Biological Sciences, UM
> Malaysia
>
> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody  | [email-masked] -- To
Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |    Gopher: gopher.ccl.net
70
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan:
[email-masked]

---

From: Giulio Vistoli <[email-masked]>
Date: Wed, 27 Feb 2002 09:48:14 +0100

Dear Rowyna,
Our program VEGA can calculate the dihedral angles (along with other
measures like distances, angles, dipole, etc)of a molecule and can calculate
this property also on the frames saved in a tralectory.
VEGA is free download at http://users.unimi.it/~ddl
Best regards
Giulio Vistoli

--
Dr. Giulio Vistoli
Ist. di Chimica Farmaceutica e Tossicologica
Viale Abruzzi, 42
I-20131 Milano (Italy)
Tel. +39 02 503 17522
Fax +39 02 503 17565
E-Mail: [email-masked]
WWW: http://users.unimi.it/~ddl