Subject: calculations of mean residence times

From: Hannes Loeffler <[email-masked]>
Date: 06 Mar 2002 20:42:17 +0100

Hello,

the following paper describes the calculations of mean residence times of H2O
molecules in the first shell of ions

@Article(Impey:JPhysChem-87-25-5071,
  author     = "R. W. Impey and P. A. Madden and I. R. McDonald",
  title      = "Hydration and Mobility of Ions in Solution",
  journal    = jpc,
  year       = 1983,
  volume     = 87,
  number     = 25,
  pages      = "5071--5083"
)

since we do not fully understand how to do such calculations ourselves we would
like to ask if somebody wants to share the code with us.

Hannes.

---

From: quch quch <[email-masked]>
Date: Wed, 6 Mar 2002 13:36:59 -0800 (PST)

since you only care the residue time in the first
shell, one simple direct solution is to look at the
numbering of water in the first shell at each snapshot
(suppose the number is fixed for each molecule and
atom in the whole trajectory), then trace down how the
numbering chang with time. you could get residual time
for each water. sum and average the residue time for
whole water molecules in the first shell and whole
trajectories, the final value is what you want. If you
look at the residual time of water to an specific
atoms or molecules, the similar idea could be apply.
you may need to add the angle restriction in this
case.
qc

--- Hannes Loeffler <[email-masked]>
wrote:
> -= This is automatically added to each message by
> mailing script =-
> [email-masked] -- To Everybody  |
> [email-masked] -- To Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |   
> Gopher: gopher.ccl.net 70
> Ftp: ftp.ccl.net  |  WWW:
> http://www.ccl.net/chemistry/   | Jan: [email-masked]
> 
> 
> 
> 
> 

__________________________________________________
Do You Yahoo!?
Try FREE Yahoo! Mail - the world's greatest free email!
http://mail.yahoo.com/