Subject: video cards for RedHat 7.2

From: "Donald Keidel" <[email-masked]>
Date: Wed, 6 Mar 2002 14:20:31 -0800

Hello all,

I am thinking of buying a new video card for my redhat linux 7.2 and windows 2000 dual boot system.  I need to limit the card type to 2x AGP.  I am wondering if anyone can recommend a good video card.  I know I can look at the hardware compatibility lists, but I want to know what CCLers feel are good graphics cards when considering the needs of the software we use.  Thanks for any help.

Don
---------------------------------------------------
Donald J. Keidel
University of California, Riverside
Department of Biochemistry and Molecular Biology
Riverside, CA 92521
phone:  (909) 787-5493
fax:  (909) 787-4434
[email-masked]
webpage: www.biochemistry.ucr.edu/gru/gradstudents/don_keidel/index.htm

---

From: Jim Phillips <[email-masked]>
Date: Wed, 6 Mar 2002 20:02:11 -0600 (CST)

Hi,

See http://www.ks.uiuc.edu/Research/vmd/current/accelerators.html

For real 3D acceration under Linux you want an NVidia GeForce something.

-Jim