Subject: Princeton meeting 12 April 2002

From: Ascanio DiPippo <[email-masked]>
Date: Sat, 6 Apr 2002 09:25:42 -0500 (EST)

Colleagues,
	i inadvertently deleted the message concerning the(a) meeting on
April 12, 2002 at princeton U.  The time is 6-9 P.M. but the rest was
quickly deleted.  Could some one, please, resend me the notice ?
Thank you.
A.G. DiPippo

---

From: Jan Labanowski <[email-masked]>
Date: Sat, 6 Apr 2002 13:26:01 -0500 (EST)

All messages to CCL are archived, though there is a one day delay before you 
can see them (it will be corrected soon, hopefully...). Just go to:
     http://www.ccl.net
and choose List Archive under Resources.

Jan

I am not sure if this is the meeting you are talking about:

> From [email-masked] Fri Apr  5 15:09:36 2002
> Message-ID: <[email-masked]>
> Date: Fri, 05 Apr 2002 15:12:42 -0500
> From: Ed Jaeger <[email-masked]>
> To: [email-masked]
> Subject: MACC Meeting on April 17th in Princeton
> 
> I ask CCL's indulgence for the broadcast nature of this meeting notice
> of local interest.
> 
> The Mid-Atlantic Computational Chemistry discussion group
> will be holding its next meeting on April 17th from 6-9 P.M.
> 
> Professor Curt Breneman of Renssalear Polytechnic Institute
> will be speaking on "New Developments in Molecular Property
> Descriptors, Machine Learning and Computational ADME"
> 
> The schedule is:  Social Hour  6-7 P.M.
>                   Seminar      7-8
> 
> The venue is Kresge Auditorium (Room 120 Frick) at Princeton University.
> 
> For R.S.V.P. and information please email to [email-masked]
> 
> -- 
> Ed Jaeger       3-Dimensional Pharmaceuticals, Inc.  ph:610-458-6052
> [email-masked]  665 Stockton Drive, Exton, PA 19341  fx:610-458-8249
> 

> quickly deleted.  Could some one, please, resend me the notice ?

Jan K. Labanowski            |    phone: 614-292-9279,  FAX: 614-292-7168
Ohio Supercomputer Center    |    Internet: [email-masked] 
1224 Kinnear Rd,             |    http://www.ccl.net/chemistry.html
Columbus, OH 43212-1163      |    http://www.ccl.net/