Subject: Re: CCL:Altona Equation

From: "C.F. Matta" <[email-masked]>
Date: Mon, 8 Apr 2002 00:55:34 -0400 (EDT)

Dear Dr. Martin Gillis,

I am not familiar with the Altona equation, however this is what I know:
The coupling constant J(AB) can be either positive or negative.  It is
positive when the antiparallel arrangement of nuclear spins  is
energetically favoured, and it is negative when the parallel arrangement
has a lower energy.

Hope this helps.

Cheers,

    Cherif

  ----------------------------------
  Chérif F. Matta,
  Theoretical/Computational Chemist,
  Polanyi Research Group,
  Lash Miller Chemical Laboratories,
  Chemistry Department,
  University of Toronto,
  80 St. George Street (Room 261),
  Toronto, Ontario, Canada M5S 1A1
  ..................................
  Telephone:      (416) 978 - 3625
  Cellular:       (416) 996 - 2444
  Fax:            (416) 978 - 7580
  E-mail:   [email-masked]
  ----------------------------------

On Sun, 7 Apr 2002, H. Martin Gillis wrote:

> Hi all,
>
> Just wondering if anyone is familiar with using the Altona equation for
> predicting vicinal J couplings.  I have recently attempted to use this but I
> noticed that the curves I generated give me negative J values.  Does anyone
> know how to interpret this???
>
> Thanks in advance,
>
> -Martin
>
>
>
> --
> H. Martin Gillis
>
> 1105-101 Cumberland Ave., S.
> Saskatoon, SK
> S7N 1L5
>
> (306) 652-7797 - Home
> (306) 966-4690 - Work
>
>

---

From: Aldert Westra Hoekzema <[email-masked]>
Date: Mon, 8 Apr 2002 11:02:06 +0200 (METDST)

Hi Martin,

I'm not the expert on J couplings of the Altona group but hopefully
can give you some clues.

First of all, most of the equations for predicting vicinal J couplings
published by the Altona group are valid only for 3J(HH) and some for
3J(13CH) and 3J(19FH) couplings. All are valid only when the coupling
nuclei are bound to aliphatic carbon atoms. Furthermore it is essential
that the correct electronegativity values for the other substituents of
these carbon atoms are entered into the equation. Several schemes to
obtain electronegativity parameters have been used and a specific set
of parameters is valid only in combination with a specific equation.

Negative values of 3J(HH) couplings can occur for torsion angles
around 90 and 270 degrees for compounds with multiple substituents
that have large electronegativity parameters, like 1,2-difluoroethane.
Our research was meant to describe the curves in order to use them
for conformational analysis, so an interpretation must not go beyond
the observation that the substituents are strongly electronegative.

Aldert
--
A.J.A. Westra Hoekzema
Leiden Institute of Chemistry
The Netherlands

> From: "H. Martin Gillis" <[email-masked]>
> 
> Hi all,
> 
> Just wondering if anyone is familiar with using the Altona equation
> for predicting vicinal J couplings.  I have recently attempted to
> use this but I noticed that the curves I generated give me negative
> J values.  Does anyone know how to interpret this???
> 
> Thanks in advance,
> 
> -Martin
> 
> -- 
> H. Martin Gillis
> 
> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody  | [email-masked] -- To Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |    Gopher: gopher.ccl.net 70
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]