Subject: Program for converting sdf file for molecular structure ?

From: Maija Lahtela <[email-masked]>
Date: Mon, 8 Apr 2002 13:44:59 +0300

Dear All,

I would appreciate your help in this file format problem.
Do you know if there are available a program (cheap or free) which could
convert file in sdf format to molecular structure ? 

Thanks in advance!

Regards,
Maija Lahtela-Kakkonen

*****************************************************
Maija Lahtela-Kakkonen, 
Research Scientist
Department of Pharmaceutical Chemistry
University of Kuopio
P.O.Box 1627, FIN-70210 Kuopio, FINLAND
tel: +358-(0)17-162462, fax:+358-(0)17-162456
e-mail: [email-masked]
****************************************************

---

From: Stefano Forli <[email-masked]>
Date: Mon, 08 Apr 2002 14:07:06 -0700

You can try to download a version of BABEL for your platform.
Check the following address

http://smog.com/chem/babel/

or look for other links from a search engine (i.e. Google)
It's free, and it's avalable for most used platforms
(Irix,Linux,Unix,Mac,Ms-Dos)
Enjoy

Stefano

Maija Lahtela wrote:
> tel: ?(0)17-162462, fax:?(0)17-162456
> e-mail: [email-masked]
> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody  | [email-masked] -- To Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |    Gopher: gopher.ccl.net 70
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]

-- 

***********************************
 Forli Stefano                    
 Dip. Farmaco Chimico Tecnologico  
 Universita' degli Studi di Siena  
 Via Aldo Moro                    
 I-53100 Siena, Italy              
 Phone: ++39 0577 234307      
 Fax: ++39 0577 234333         
***********************************

---

From: Ferenc Csizmadia <[email-masked]>
Date: Mon, 08 Apr 2002 17:15:27 +0200

Hi,

>convert file in sdf format to molecular structure ? 
It is not clear what you would like to do with the structure.

Using MarvinView (available as applet, JavaBean, or application), you 
can display structures coming from an SDfile, or other structure formats 
like SMILES, Molfile, .... The usage of the application is described at
    http://www.chemaxon.com/marvin/doc/mview.html
(The application is free for academic/home users, the Java applet is 
free for free web sites)

The Molconverter application (part of the Marvin Beans package) allows 
you to convert the structures to other formats or picture files (JPG, 
PNG, SVG, ...)
    http://www.chemaxon.com/marvin/doc/molconvert.html

All these software pieces are in Java, so they can be run under all OS-s.
The software can be downloaded at http://www.chemaxon.com/products.html. 
Please let me know if you have any question.

Best regards,
Ferenc

-- 
Dr. Ferenc Csizmadia
ChemAxon Ltd.
http://www.chemaxon.com