Subject: AUTODOCK 3.0 scripts not working

From: Gitanjali Yadav <[email-masked]>
Date: Mon, 15 Apr 2002 11:12:25 +0500 (GMT+0500)

i am using autodock 3.0 on an sgi IRIX 6.5 
the installation is complete
i am getting stumped at the outset itself

 none of the file format conversion scripts are working
such as mol2topdbq and mol2topdbqs and cartopdbq

teh error is like this
gawk - Command not found

Please tell me
*what is gawk...all the scripts have this term but nowhere is a
description.
*how to make the gawk command work?
*is there an alternate way of adding partial charges and solvation
parameters

****************************************************************************
   \ /
    |
 \ / \ /
  |   |
 
GITANJALI YADAV
JUNIOR RESEARCH FELLOW                               
BIOINFORMATICS UNIT                                    
NATIONAL INSTITUTE OF IMMUNOLOGY                        
ARUNA ASAF ALI MARG                                   
NEW DELHI-110067                               
INDIA.
PHONE:9111- 6162281/6103008/6183004/6163009-ext 233
*****************************************************************************

---

From: Mathias Weigt <[email-masked]>
Date: Mon, 15 Apr 2002 08:15:11 +0200

> such as mol2topdbq and mol2topdbqs and cartopdbq

Goto freeware.sgi.com and install gawk from there. Then make sure that 
gawk is in your PATH.
-- 
Mathias Weigt

---

From: Ingo Brunberg <[email-masked]>
Date: Mon, 15 Apr 2002 12:37:27 +0200 (CEST)

Installing gawk is not necessary. gawk is the GNU version of awk with
extended functionality. IRIX provides a similar enhanced version of
awk called nawk. So replacing every insance of gawk in your scripts
with nawk should work.

Regards,

Ingo Brunberg

---

From: "Victor Anisimov" <[email-masked]>
Date: Mon, 15 Apr 2002 11:12:11 +0200

What about making an alias instead of altering the scripts.
Put
alias  nawk  gawk
into your
.cshrc

Cheers,
Victor

Victor Anisimov.

----- Original Message -----
From: "Ingo Brunberg" <[email-masked]>
To: <[email-masked]>
Sent: Monday, April 15, 2002 12:37 PM
Subject: CCL:AUTODOCK 3.0 scripts not working

> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody  | [email-masked] -- To
Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |    Gopher: gopher.ccl.net
70
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan:
[email-masked]