Subject: How to place a charge using CHARGE keyword in Gaussian98

From: "Bin Shan" <[email-masked]>
Date: Tue, 07 May 2002 16:11:02 +0000

I am trying to simulate the electric field by point charge and need to place 
the charge in an appropriate position relative to the molecule.I have 
difficulty trying to do this.

# hf/6-31G(d) Charge

Title section

0 1
molecule specification
...
<blank line>
-10.000000     0.000000    17.320508 7.0

It is the last line that arises the difficulty.As my specification for the 
molecule is always in Z-matrix format,I do not know whether there is a 
convenient way to place the charge relative to my molecule(say,I want to it 
be 4.0A from atom1 and makes an angle 90 with atom1 and atom2 and a dihydral 
angle of 90 with atom1 and atom2 and atom3)

> From Gaussian website:
By default, the charges are read from the input stream, one per line, in 
this format:
x y z charge point charge format

So if I specify the molecule in Z-matrix format,I do not know how it is 
converted to cartesian coordinate and how the charge is placed relative to 
the molecule.If I were to use cartesian coordinate for the molecule,it is 
not very easy to specify the charge position relative to some certain 
atoms.I am wondering if there is a good way of doing that.Hope someone can 
help me out.

_________________________________________________________________
Get your FREE download of MSN Explorer at http://explorer.msn.com/intl.asp.

---

From: "Stefan Fau" <[email-masked]>
Date: Tue, 7 May 2002 15:32:41 -0400

Dear Bin,

last time I did use charges (G94), they were
placed at the point specified in the input (I
think in units of bohr). Then the molecule gets
rotated and shifted into the standard orientation.
If you optimize, your atoms move, but not the
charge.

If you want to place the charge at a specific point
with respect to your molecule, you may add a
He-atom to your geometry specification, run a
short calc (e.g. with %kill l301 1; I'm not sure
about the syntax anymore. It should kill the calc
after link 301 finishes for the first time.) and convert
the cartesian coordinates of the dummy to bohrs.
In order to prevent the center-of-mass shift caused
by the He, you need to:
1) Get cartesian coords for your molecule from the
last "standard orientation" of the optimization.
2) Add the He in z-matrix style. Use the "no-reorient"
or "no-symm" options to prevent reorientation of the
molecule in the next calc (use %kill).
3) get the cartesian coords of the He, convert them
to bohrs and use that coordinate for the charge you
want to place.

Since I'm somewhat out of practice with Gaussian,
the actual keywords may differ a little. Sorry for that.

Stefan
______________________________________________________________________
Dr. Stefan Fau                    |      [email-masked]
University of Florida             |     (352) 392-6714
Quantum Theory Project
2341 NPB #92, P.O.Box 117200
Gainesville, FL 32611-7200