Subject: G98 convergence criteria

From: Martijn Zwijnenburg <[email-masked]>
Date: Tue, 07 May 2002 18:45:33 +0200

Hi,

Does anybody know, or know where to find, to which convergence 
criteria the keywords (tight, verytight, no keyword (standard) and 
sleazy) correspond. I don't seem to find in the manual.

Regards, 

Martijn Zwijnenburg
-------------------------------------------------------------------------
Martijn Zwijnenburg
Lab. of Applied Organic Chemistry and Catalysis
Delft University of Technology
Julianalaan 136
2628 BL Delft
The Netherlands
Tel: 0031-(0)152782691
Fax: 0031-(0)152784700
e-mail: [email-masked]
web page: http://come.to/tock

---

From: "Ha-Yeon Cheong" <[email-masked]>
Date: Tue, 07 May 2002 14:02:20 -0400

On 5/7/02 12:45 PM, "Martijn Zwijnenburg" <[email-masked]>
wrote:

> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody  | [email-masked] -- To Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |    Gopher: gopher.ccl.net 70
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]
> 
> 
> 
> 
> 
> 
Dear Martijn Zwijnenburg,

What you are looking for is the convergence criteria of the keyword OPT. I
am saying this because there are two difference convergence criteria in
gaussian98. One is in keyword SCF, and the second is in OPT.

You are right, they are not listed in the manual or the gaussian website,
but you can find out rather quickly by running a quick optimization with
both criteria. Gaussian outputs the criteria in its logfile.

It doesn't matter what method you use. Just run HF level STO-3G basis set
with OPT=TIGHT or OPT=VERYTIGHT. And then 'grep' or look for these four
things for the individual criteria:

"Maximum Force"
"RMS     Force"
"Maximum Displacement"
"RMS     Displacement"

It's painless and more exact than anybody's memory.

Cheers.
HYC

---

From: "J. Zheng" <[email-masked]>
Date: Tue, 7 May 2002 16:48:10 -0700 (PDT)

Dear CCLer:

  Now I am trying to practice a few examples which are provided on website
http://www.psc.edu/general/software/packages/charmm/tutorial/crowley
/protein_index.html.

  I use example "Snake venom peptide from Green Mamba Snake". When I take
the second step, i.e. Minimization and solvation , the CHARMM gives
following ERROR MESSEAGE.

--------------------------------------------------------------------------
  ****  ERROR  **** A COUNTER VARIABLE HAS EXCEEDED ITS MAXIMUM ALLOWABLE
VALUE. EXECUTION WILL BE TERMINATED.
 THE CURRENT COUNTER VARIABLES AND THEIR MAXIMUM ALLOWED VALUES ARE:

 NSEG = 37       MAXSEG = 1000   NATOM = 25296   MAXA = 25140
 NBOND = 25316   MAXB =25140     NTHETA = 11323  MAXT = 25140
 NPHI = 5183     MAXP = 50280    NIMPHI = 351    MAXIMP = 9200
 NNB = 0         MAXNB = 17200   NDON = 271      MAXPAD = 8160
 NACC = 7962     MAXPAD = 8160   NRES = 7905     MAXRES = 14000
 NATC = 99       MAXATC = 500    NCB =138        MAXCB = 1500
 NCT = 341       MAXCT = 15500   NCP = 443       MAXCP = 3000
 NCI = 46        MAXCI = 600
---------------------------------------------------------------------------

 It shows that NATOM and NBOND has exceeded its maximum value.

 Anyone can give me suggestion to fix this problem.

 I will appreciate for your help.

 Jie

---

From: Troy Wymore <[email-masked]>
Date: Tue, 7 May 2002 20:52:08 -0400 (EDT)

Hi Jie,

It looks like you probably compiled the medium version of CHARMM or at
least that's what you are using.  You can compile a large version that
will take care of the problem.

$ ./install.com <machine-type> large <other-flags>

You can look into the file install.com to see what are the available
options for machine type, etc.

Good luck,

Troy Wymore
Biomedical Initiative Group
Pittsburgh Supercomputing Center