Subject: Help in pronunciaton!

From: <[email-masked]>
Date: Thu, 9 May 2002 14:11:05 +0530 (IST)

Dear Colleagues : Pronunciations of names of French origin is sometime
rather difficult. Could someone guide me in how to pronunce the name of
Leloir, the Chemistry Nobel Laureate (1970)
Thanks...............Shridhar Gadre

---

From: "Nicolas Saettel" <[email-masked]>
Date: Thu, 9 May 2002 11:56:51 -0500

LUH-low-awr would be a good approximation
(take it from a French who spent 5 years in the US...., with some help
> from my american collegues. Thank you Adam)

      Nicolas SAETTEL                       http://www.nd.edu/~nsaettel

   University of Notre Dame                 
Department of Chemistry and Biochemistry    
     NOTRE DAME, IN 46556                    tel: +1 (219) 631-4007 

-----Original Message-----
From: Computational Chemistry List [mailto:[email-masked]] On
Behalf Of [email-masked]
Sent: Thursday, May 09, 2002 3:41 AM
To: [email-masked]
Subject: CCL:Help in pronunciaton!

-= This is automatically added to each message by mailing script =-
[email-masked] -- To Everybody  | [email-masked] -- To
Admins [email-masked] -- HELP CHEMISTRY or HELP SEARCH
[email-masked] -- archive search    |    Gopher:
gopher.ccl.net 70
Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan:
[email-masked]