Subject: Sybyl alternative

From: amor san juan <[email-masked]>
Date: Wed, 29 May 2002 06:14:14 -0700 (PDT)

Hi CClers:

Would someone please inform me any alternative
freewares to the commercial Sybyl molecular modeling
package.

My goal is to add both charges & Hydrogens to ligand
and macromolecule. For the past weeks, I tested the
capabilities of chemsketch5 & babel 1.6 but it is not
successful as compared to data generated from Sybyl.

Thanks for the help & patience.

Sincerely,
Amor

__________________________________________________
Do You Yahoo!?
Yahoo! - Official partner of 2002 FIFA World Cup
http://fifaworldcup.yahoo.com

---

From: Geoff Hutchison <[email-masked]>
Date: Wed, 29 May 2002 16:17:22 -0500 (CDT)

> successful as compared to data generated from Sybyl.

Yes, and as was mentioned the last time you asked this question,
ChemSketch is a 2D program. So you're not going to get "correct"
coordinates.

<http://ccl.net/cgi-bin/ccl/message.cgi?2002+05+18+005>
> Therefore addition of hydrogens and any further manipulations are
> nonsense. You should use a real modelling application.

(Couldn't have said it better.)

There are several free/open source modeling programs, such as PyMol and
Ghemical.

<http://pymol.sourceforge.net/>
<http://www.uku.fi/~thassine/ghemical/>

There's even a website with links to all sorts of open source software:
<http://www.openscience.org/>
<http://www.openscience.org/index.php?section=56>

--
-Geoff Hutchison                <[email-masked]>
Marks/Ratner Groups             (847) 491-3295
Northwestern Chemistry          <http://www.chem.nwu.edu>

---

From: amor san juan <[email-masked]>
Date: Wed, 29 May 2002 18:00:31 -0700 (PDT)

Sir:

Chemsketch5 can do 3D optimization yet, it differs
> from Sybyl file and that is my disturbance.

Thanks

--- Geoff Hutchison