Subject: MD with SYBYL

From: Hatice Can <[email-masked]>
Date: Mon, 29 Jul 2002 05:14:49 -0700 (PDT)

Dear All,

I try to do MD simulation with Sybyl 6.8.
The system which will be simulated consists of an
organic compound placed
inside the zeolite supercage. I want to get conformers
of organic
compound when it is located inside the supercage of
zeolite. I built the
supercage and then I put the organic compound inside
supercage. When I
tried to built that system, I put the two molecules
into two different
areas, such as m1 and m2.For example, the organic
compound is in m1 area
and zeolite supercage is in m2 area.
 I am not quite sure that if the md simulation
consider the molecule in m1 area, can program take
into account of the
forces can affect from which zeolite supercage to
compound in area m1.

If you would like to sent to me any advice or
suggestions, I will be glad.

Thank you in advance,

Kind regards,

Hatice

__________________________________________________
Do You Yahoo!?
Yahoo! Health - Feel better, live better
http://health.yahoo.com

---

From: David Enot <[email-masked]>
Date: Tue, 30 Jul 2002 15:40:47 +0100

Hello,

    If you want to carry a DM within Sybyl, you will need to merge the 2
molecular areas. Use the sybyl command line,
        e.g. : merge m2 m1. The result will be in m1 and carry out the
simulatin with m1.
    If you don't have the same coordinate systems, place manually your organic
compound within the cage, use the command FREEZE in the STATIC MODE before
merging m1 and m2.
    You can check the final result in mol2 file (by definition, its
dynamic.mol2).
    Finally, I'm sure that using Sybyl is a good idea to do such simulations
(Force field and DM algorithm). I think that lot of CCL's will indicate you a
better protocole.....

        Regards

           David

Hatice Can wrote:

> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody  | [email-masked] -- To Admins
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]

--
 *********************  David P. Enot, Ph D.  ***********************
 *  Department of Computer Science        Work   : +44 1970 622357  *
 *  Computational Biology Group           Fax    : +44 1970 628536  *
 *  U.W.A. - Aberystwyth SY23 3DB, UK     Mobile : +44 7779 030629  *
 *********************  Email : [email-masked]  *********************