Subject: Hint geometry optimization

From: amor san juan <[email-masked]>
Date: Mon, 29 Jul 2002 02:23:41 -0700 (PDT)

Hello all;

This had been a problem to me many months. Hope
somebody patient enough to point out what molecular
package can give cartesian coordinates for benzamidine
as follows:

ATOM1  C1  BEN     1   -1.853  14.311  16.658  ben  C
ATOM2  C2  BEN     1   -2.107  15.653  16.758  ben  C
ATOM3  H2  BEN     1   -2.573  16.191  15.916  ben  H
ATOM4  C3  BEN     1   -1.774  16.341  17.932  ben  C
ATOM5  H3  BEN     1   -1.983  17.421  18.014  ben  H
ATOM6  C4  BEN     1   -1.175  15.662  19.005  ben  C
ATOM7  H4  BEN     1   -0.914  16.201  19.931  ben  H
ATOM8  C5  BEN     1   -0.914  14.295  18.885  ben  C
ATOM9  H5  BEN     1   -0.441  13.744  19.715  ben  H
ATOM10 C6  BEN     1   -1.257  13.634  17.708  ben  C
ATOM11 H6  BEN     1   -1.051  12.555  17.611  ben  H
ATOM12 C7  BEN     1   -2.193  13.627  15.496  ben  C
ATOM13 N1  BEN     1   -2.797  14.235  14.491  ben  N
ATOM14 N2  BEN     1   -1.762  12.391  15.309  ben  N
ATOM15 H11 BEN     1   -3.039  13.707  13.640  ben  H
ATOM16 H12 BEN     1   -3.026  15.237  14.558  ben  H
ATOM17 H21 BEN     1   -1.287  11.890  16.073  ben  H
ATOM18 H22 BEN     1   -1.901  11.929  14.399  ben  H 

I tried 2 different commercial molecular modeling
package both have MM & semiempirical yet, I cant find
result of conformation as above. Based from what I did
these 2 commercial packages generated small cartesian
coordinates.

Would someone please show where is the
problem.....advice some reading journals.....or even
give any ideas.

Sincerely,
Amor

__________________________________________________
Do You Yahoo!?
Yahoo! Health - Feel better, live better
http://health.yahoo.com

---

From: Marcel Swart <[email-masked]>
Date: Tue, 30 Jul 2002 21:57:50 +0200

This is straightforward..
The numbers you see on the lines are the Cartesian coordinates in 
Angstroms !!
I know cuz I tried to convert them into a C3D file (with my own 
program), and succeeded:
    18  title
  C     1   -1.853000   14.311000   16.658000   63    2   10   12
  C     2   -2.107000   15.653000   16.758000   63    1    3    4
  H     3   -2.573000   16.191000   15.916000   11    2
  C     4   -1.774000   16.341000   17.932000   63    2    5    6
  H     5   -1.983000   17.421000   18.014000   11    4
  C     6   -1.175000   15.662000   19.005000   63    4    7    8
  H     7   -0.914000   16.201000   19.931000   11    6
  C     8   -0.914000   14.295000   18.885000   63    6    9   10
  H     9   -0.441000   13.744000   19.715000   11    8
  C    10   -1.257000   13.634000   17.708000   63    1    8   11
  H    11   -1.051000   12.555000   17.611000   11   10
  C    12   -2.193000   13.627000   15.496000   63    1   13   14
  N    13   -2.797000   14.235000   14.491000   73   12   15   16
  N    14   -1.762000   12.391000   15.309000   73   12   17   18
  H    15   -3.039000   13.707000   13.640000   11   13
  H    16   -3.026000   15.237000   14.558000   11   13
  H    17   -1.287000   11.890000   16.073000   11   14
  H    18   -1.901000   11.929000   14.399000   11   14

Any chemistry package can probably read the above coordinate set.
If you want I can generate the coordinates also in another format.

As for the hints on conversion of file formats, look for the Babel 
program;
links to it can be found in the CCL archives.

On Monday, July 29, 2002, at 11:23 , amor san juan wrote:

> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody  | [email-masked] -- To 
> Admins
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: 
> [email-masked]
>
>
>
>
>
>
>
–––––––––––––––––––––––––––––––––––––
Marcel Swart

Organische en Anorganische Chemie
Faculteit der Exacte Wetenschappen
Vrije Universiteit Amsterdam

De Boelelaan 1083
1081 HV Amsterdam
The Netherlands

F   +31-(0)20-4447488
E   [email-masked]
W  http://go.to/m.swart
–––––––––––––––––––––––––––––––––––––