Subject: CCL: History question

From: "Jens Spanget-Larsen" <[email-masked]>
Date: Fri, 23 Aug 2002 10:34:03 +0100

Dear CCL,

we are occasionally told that towards the end of the 19th century, 
some scientists (physicists?) tended to believe that after Newton's 
Mechanics and Maxwell's Equations all fundamental discoveries in 
physics were made and that future work would only deal with details. 
They even discouraged young people to enter the field! But then, of 
course, came the turn of the century with, in 1895-1905, X-rays, 
Zeeman effect, radioactivity, the electron, quantum theory, and 
theory of relativity.

I would be grateful for information on literature that documents this 
story. Any quotations?

Yours, Jens >--<   

NB! Please note new mail address: <[email-masked]>
=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
JENS SPANGET-LARSEN         Office:         +45 4674 2710
Department of Chemistry     Fax:            +45 4674 3011
Roskilde University (RUC)   Mobile:         +45 2320 6246
P.O.Box 260                 E-Mail:        [email-masked]
DK-4000 Roskilde, Denmark   http://virgil.ruc.dk/~spanget
=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=

---

From: <[email-masked]>
Date: Fri, 23 Aug 2002 14:30:35 -0000

A book "The End of Science" written by John Horgan and published a few years 
ago begins with the quotation in question and goes on to argue that although 
science did not in fact end around 1900 we have reached the point at which it 
is now more or less over.  As you may suppose, the arguments are not exactly 
compelling but you might get the backgound to the 1900 situation from the 
notes and references.

regards,
eric scerri

Jens Spanget-Larsen <[email-masked]> said:

> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody  | [email-masked] -- To Admins
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]
> 
> 
> 
> 
> 

--