Subject: G98 and SCRF

From: Martijn Zwijnenburg <[email-masked]>
Date: Fri, 30 Aug 2002 10:25:39 +0200

Hi,

I'm trying to optimize the structure of a simple silica compund 
(H3SiOH) in THF solvent by means of SCRF calculation in 
Gaussian 98. When I run the calculation with opt=(loose) and 
SCRF=(cpcm,solvent=THF) the calculation converges in a couple 
of steps. However, when I run the calculation with the standard 
convergence criteria (or tighter) the calculation does never 
converge. The energy remains oscilating (typically in the second 
decimal), as does the force and displacements, and the calculation 
typically exits with a L9999 error. Increasing the maximum number 
of steps only causes the calculation to stop after more steps and 
not the job to converge.
In both job files G98 warnes that sometimes some elements are 
discarded. However, only in the tighter criteria run there are warning 
that a certain electronic charge (in this case charge 144) has 
positive or a negative charge ("Electronic charge 144 has a 
negative value:  -0.349460"). Could this screw up convergence or 
are there other important details wich are important to insure 
convergence in such SCRF calculations.

Cheers,

Martijn 
-------------------------------------------------------------------------
Martijn Zwijnenburg
Lab. of Applied Organic Chemistry and Catalysis
Delft University of Technology
Julianalaan 136
2628 BL Delft
The Netherlands
Tel: 0031-(0)152782691
Fax: 0031-(0)152784700
e-mail: [email-masked]
web page: http://come.to/tock

---

From: Zhang Xiaodong <[email-masked]>
Date: Fri, 30 Aug 2002 11:19:41 -0500 (CDT)

hi, guys

IN my mind, there is a summary about the convertion of format form PDB or
sth to mol2 for docking process, but it is pity that I have not this
message. If you happen to SAVE this one, please send to me. THNAK YOU VERY
MUCH!!!

HAPPY HOLIDAY.

---

From: James Robinson <[email-masked]>
Date: Fri, 30 Aug 2002 11:24:49 +0100

It may help to alter the number of tesserae that are use to construct the PCM solvent cavity that surrounds the molecule. I think the default in G98 is  around 60-70, but it can be increased to 100. If the PCM method is having problems then some other solvent treatment may do the job, say SCI-PCM or CPCM ( cf. to Cosmo). Using SCF=tight or SCF=verytight has also help difficult cases. 

I have experienced these problems myself. I did find that relaxing some symmetry constraints from the z-matrix allowed the jobs to finish in quicker time too. However changing the number of tesserae only worked for a few instances. 

James
-----Original Message-----
From: Computational Chemistry List [mailto:[email-masked]]On Behalf Of Martijn Zwijnenburg
Sent: 30 August 2002 09:26
To: [email-masked]
Subject: CCL:G98 and SCRF

Hi,

Cheers,

Martijn

-= This is automatically added to each message by mailing script =-
[email-masked] -- To Everybody  | [email-masked] -- To Admins
Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]