Subject: Re: CCL:autodock

From: amor san juan <[email-masked]>
Date: Mon, 16 Sep 2002 18:43:31 -0700 (PDT)

Hi,

I suggest you use AutoDock Tools (ADT) downloadable at
autodock site.

Cheers,
Amor 
--- Venkataraman Kabaleeswaran
<[email-masked]> wrote:
> I am new user to autodock. I have difficulities in
> converting from pdb to 
> mol2 ...to pdbqs. Finally I made those with long
> way, assumeing there
> is some easy way to do that.
> 
> I have problem in making grid parameter file , while
> doing mkgpf3 lig.pdbq 
> macro.pdbqs I got an error message " autogrid is too
> large"etc
> 
> Is there any easy way or script to convert the pdb
> files to autodock pbq or 
> pdbqs etc......and also step by step way to dock the
> ligand by user friendly.
> 
> 
> thanks in advance
> venkataraman
> 
> -= This is automatically added to each message by
> mailing script =-
> [email-masked] -- To Everybody  |
> [email-masked] -- To Admins
> Ftp: ftp.ccl.net  |  WWW:
> http://www.ccl.net/chemistry/   | Jan: [email-masked]
> 
> 
> 
> 
> 

__________________________________________________
Do you Yahoo!?
Yahoo! News - Today's headlines
http://news.yahoo.com

---

From: Giulio Vistoli <[email-masked]>
Date: Tue, 17 Sep 2002 12:17:11 +0200

dear venkataraman,

In order to convert pdb to mol2 and/or pdbq you can use VEGA software
(http://users.unimi.it/ddl) that is able to convert several file formats in
mol2 or pdbq assigning atomic charges and atom types.

Best regards

Giulio

----------

Giulio Vistoli
Istituto di Chimica Farmaceutica e Tossicologica
Viale Abruzzi, 42
I-20131 Milano
Italia
Tel. +39-02-50317522
Fax +39-02-50317565
[email-masked]
http://users.unimi.it/~ddl