Subject: autodock again

From: Juraina Jamil <[email-masked]>
Date: Thu, 10 Oct 2002 23:15:39 -0700 (PDT)

Hi all,

I'm currently preparing files to run docking on
autodock. Tried making a dpf file using the mkdpf3
autodock. Tried making a dpf file using the mkdpf3
command but it said that it could not find the dpf3gen
command. How is that possible when the script is right
there in the same directory.

FYI I'm running autodock on Redhat 6.2. I think the
dpf3gen script calls for the dpf3gen.awk program and I
had to fix the bug by typing

perl -pi -e "awk" *

Pls help.

Juraina
University Malaya
Kuala Lumpur
Malaysia

__________________________________________________
Do you Yahoo!?
Faith Hill - Exclusive Performances, Videos & More
http://faith.yahoo.com

---

From: Alain Borel <[email-masked]>
Date: Fri, 11 Oct 2002 11:24:03 -0500 (CDT)

> had to fix the bug by typing

In most Linux distributions, the current directory (.) is left
out of the PATH for security reasons. That's why the script can't
find a command in the same directrory. Adding it at the end
of a normal user's PATH should be harmless enough, though.

Hope this helps!

Alain Borel
University of Illinois

-- 
E-Mail: Alain Borel <[email-masked]>
Date: 11-Oct-2002 Time: 11:21:23