Subject: Re: CCL:MC/sim-ann & Gamess

From: Patrik Johansson <[email-masked]>
Date: Fri, 25 Oct 2002 09:25:47 +0200

Hi

Happy for your answer, but I must ask again: how does one make the two
"fragments" anion and Na+ practically in the input - if one wants both
of them to be treated ab initio? One of them (the anion) I can of course
set in $DATA, but where do I put Na+ ?

If I do a MC with all atoms in $DATA I partly loose the scope that the
position of Na+ should be varied the most and the anion only internally
relaxed somewhat or am I missing something in how the MC steps are
performed?
 
The computational time is not a big issue as the anion is rather small
(8-12 atoms) - and I've got plenty of CPU-hours :-)

best regards

/Patrik

Pradipta Bandyopadhyay wrote:
> 
>  Hi,
> 
>    You can treat your system with full ab initio description without using
>  EFP. The problem is that it is extremely expensive computationally.
> Moreover - only cartesian coordiantes are changed for ab initio part -
>  which is very inefficient. If you can give the Monte Carlo moves using
> some internal coordiantes by changing the code it would be little better.
> Another possibility is that you can make a fragment from your large
> anionic molecule and then can treat the Na+ as ab initio and the large
> molecule as efrag.
> 
> Hope this helps.
> 
>         Pradipta
> 
> On Thu, 24 Oct 2002, Patrik Johansson wrote:
> 
> > Dear CClers
> >
> > Has anyone tried to perform a MC/sim-ann calc within gamess using the
> > globop routine _and_ using two different ab initio parts (i.e. not using
> > efrag)?
> >
> > An example: to render starting positions for a Na+ ion around a large
> > anionic molecule which itself is allowed to relax and the Na-anion
> > interaction treated ab initio.
> >
> > Hints/examples anyone?
> >
> > I'll summarize the answers (if any) of course.
> >
> > best regards
> > /Patrik
> > --

---

From: "K.Y.B. Williams" <[email-masked]>
Date: Fri, 25 Oct 2002 11:48:25 -0500

Dear CClers

Has anyone performed a Delta G calculation via the MM/PBSA 
method?  I used the tutorial in AMBER7 and now I am wondering
if there is a ras:raf reference (publication) that may have come out of 
the tutorial/calculation or one that shows how the data was presented
in publication.

Can anyone point me in the right direction?

Kirk
------------------------------------------------------
K. Y. B. Williams
Theoretical/Computational Biochemist
Tulane University PhD Program - MCB
Center for Bioenvironmental Research
Dept. of Molecular and Cellular Biology
1430 Tulane Ave. 
New Orleans, LA 70112
[email-masked]
504-585-6145 (Work) 
504-736-0235 (Home)
504-736-0890 (Fax)
Pager: voice/numerical 800-297-6819
or [email-masked]
------------------------------------------------------