Subject: Good DFT Book

From: Michael Tallhamer <[email-masked]>
Date: Thu, 31 Oct 2002 17:38:18 -0500

I am a student looking to buy a book on DFT on a limited research budget
and would like to know if there are any good books covering the topic of DFT
> from basics through complex theory. Just a good all around reference book or
text book would be great. Price is not so important but I just don't want to
have to by many books. The Chemistry Department won't go for that.

Thanks for all of your suggestions

Michael Tallhamer
Research Asst
Department of Chemistry
Cleveland State University
E-mail: [email-masked]

---

From: Jan Labanowski <[email-masked]>
Date: Fri, 1 Nov 2002 02:55:43 -0500 (EST)

For starters, you cannot beat the:
A Chemist's Guide to Density Functional Theory
Wolfram Koch, Max C. Holthausen,

Wiley-VCH, Weinheim, 2001, ISBN 3-527-30372-3 (softcover)

Used is about 50 on amazon.com

Jan K. Labanowski            |    phone: 614-292-9279,  FAX: 614-292-7168
Ohio Supercomputer Center    |    E-mail: [email-masked] 
1224 Kinnear Rd,             |    http://www.ccl.net/~jkl
Columbus, OH 43212-1163      |    http://www.ccl.net/    http://asdn.net/

On Thu, 31 Oct 2002, Michael Tallhamer wrote:

> Date: Thu, 31 Oct 2002 17:38:18 -0500
> From: Michael Tallhamer <[email-masked]>
> To: [email-masked]
> Subject: Good DFT Book
>