Subject: Re: Re: CCL:Sybyl question

From: "zgleo" <[email-masked]>
Date: Fri, 1 Nov 2002 22:31:10 +0800

Dear Zengjian Hu,

	Thank you for your help.You said I needn't put the ligand into the active site,did you mean
	the autodock will find the active site or the pocket automatically?Expecting your reply...

  Best regards!
　zgleo
　[email-masked]
　2002-11-01

======= 2002-11-01 14:19:00 zgleo wrote=======

>Hi,
>
>If you just prepare the ligands for Autodock, you
>don't need to put the ligand into the active site
>of the receptor. Anywhere is OK.
>
>Best,
>
>Hu
>
>----------------------------------------------
>Zengjian Hu, Ph. D.
>Research Investigator
>University of Michigan
>1150 W. Medical Center Drive
>2423 Med. Sci I
>Ann Arbor, MI 48109-0934
>Ph# 734-764-2537
>Fax# 734-764-2532
>E-mail: [email-masked]
>----------------------------------------------
>
>
>
>
>
>>From: "zgleo" <[email-masked]>
>>To: "[email-masked]" <[email-masked]>
>>Subject: CCL:Sybyl question
>>Date: Fri, 1 Nov 2002 15:46:39 +0800
>>
>>Dear CCLers,
>>	I find a strange problem when I use sybyl.
>>	I plan to prepare some ligands for autodock.
>>	The first thing I have to do is	to move these ligands to the pocket area 
>>of the receptor.
>>	So I read the receptor molecule and ligand molecule into D1 and 
>>D2,respectively.
>>	Then I move the ligand to the pocket area by focusing mouse on D2,and then 
>>save it as
>>	"ligand.mol2"(Didn't freeze view).
>>	After this,I zap the D2 and read "ligand.mol2" into D2.
>>	It looks that everything is OK----the ligand molecule is exactly in the 
>>pocket.
>>	Unfortunately,when I zap everything and read "ligand.mol2" into sybyl 
>>firstly and receptor
>>	file into sybyl subsequently,I find the ligand is located far away from 
>>the receptor.
>>	Then I change the order again----that is reading the receptor first and 
>>the ligand second,to
>>	 my surprise,the ligand is located in the pocket area again.
>>	I'm completely confused by it.
>>	Does anybody know why?
>>	Thanks.
>>
>>
>>Best Regard!
>>zgleo
>>[email-masked]
>>2002-11-01
>><< fox.gif >>
>
>
>_________________________________________________________________
>Choose an Internet access plan right for you -- try MSN! 
>http://resourcecenter.msn.com/access/plans/default.asp

= = = = = = = = = = = = = = = = = = = =

---

From: "zgleo" <[email-masked]>
Date: Sat, 2 Nov 2002 11:28:52 +0800

Dear DURST_GREGORY,
  Thank you for your help.I have solved the problem by freeze the ligand molecule area.I know the coordinates in host memory will never be changed until the freeze command is used.Any operation is reflected only in the display system.But I have some other questions.You know,when you adjust the location of ligand,you may have to change the visual angle of the macromolecule.Commonly,I chang the mouse focus option to global first and then rotate all the molecules so as to change the visual angle.My question is whether such rotations will change the absolute coordinates of ligand(in display system)?Does the coordinate axis also rotate with the molecule?
Best Regards!
---------------------
Liu Zhi-Guo
Ph.D candidate
Drug Design & Discovery Center
Shanghai Institute of Materia Medica
Shanghai,in China