Subject: Re: CCL:Free Protein Builder

From: Harald Lanig <[email-masked]>
Date: Fri, 08 Nov 2002 08:58:50 +0100

Mark Zottola - Contractor wrote:
> 
> I am looking for freeware (or shareware) which can reasonably build protein
> motifs.  That is, I want to build a peptide sequence which has certain
> residues in an alpha-helical arrangement followed by say extended
> conformation, etc.  I have a secondary structure prediction of a peptide
> sequence and want to examine families of tertiary structures based on that
> secondary structure prediction.
> 

Dear Mark,

there are several programs that can do that - e.g. the protein module within the
TINKER package allows explicit secondary structure definition upon building the
peptide chain or DeepView (was SPDBV), which allows loading an existing pdb file
and interactive altering of the secondary structure or selected areas. Both are
non-commercial...

Hope that helps,
-Harry

> Two dogpile searches failed to turn up anything.  So I would be very
> grateful for any pointers to some useful software.
> 
> Thanks!
> *****************************************************************
> Dr. Mark A. Zottola
> PET Director of Computational Chemistry and Materials
> Army Research Laboratory MSRC
> PB 191 939-I Beards Hill Road
> Aberdeen  MD 21001
> VOICE: 410 278 7250     FAX: 410 297 9521
> 
> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody  | [email-masked] -- To Admins
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]

-- 
------------------------------------------------------------------------
 Dr. Harald Lanig            Universitaet Erlangen/Nuernberg
 Computer-Chemie-Centrum     Naegelsbachstr. 25, D-91052 Erlangen
 oder
 Lehrstuhl fuer              Schuhstrasse 19
 Pharmazeutische Chemie      D-91052 Erlangen, Germany
 
 Phone +49(0)9131-85 26525   Mailto:[email-masked]
 Fax   +49(0)9131-85 26565   http://www.ccc.uni-erlangen.de/lanig
------------------------------------------------------------------------

---

From: Alessandro Contini <[email-masked]>
Date: Fri, 8 Nov 2002 09:35:02 +0100 (CET)

Hi, I think that one of the best free protein builder is The Swiss PDB
Viewer downloadable at http://www.expasy.org/spdbv/

Best Reguards

Alessandro

Dott. Alessandro Contini
Istituto di Chimica Organica "Alessandro Marchesini"
Facoltà di Farmacia Università degli Studi di Milano
Via Venezian, 21 20133 Milano
Tel. +390250314480  Fax +390250314476
http://users.unimi.it/istchimorg/pagconthtm.htm