Subject: software to calculate descriptors: petitjean...

From: "Yan Wang" <[email-masked]>
Date: Tue, 12 Nov 2002 09:15:08 -0500

Hello,

Do you know any (free) software that can calculate these descriptors:
Graph Mass Index
Valence Graph Mass Index
Gordon Index
Needham Atomic Connectivity Index
Needham Valence Atomic Connectivity Index
Diameter According to Petitjean
Radius According to Petitjean
Petitjean Index
Total Number of Internal Hydrogen Bonds

Thank you very much!

Yan

---

From: Nikolaus Stiefl <[email-masked]>
Date: Tue, 12 Nov 2002 16:56:58 +0100

Hi,

I think you might want to try DRAGON by Roberto Todeschini et al:

http://www.disat.unimib.it/chm/Dragon.htm

Dragon is able to calculate 1481 molecular descriptors, it has a nice 
interface, runs on Windows PC's, is very fast and is for free (as far as I 
know). 

I am not sure if it calculates all the mentioned descriptors, but I think it 
should do for at least some of them.

Nik
-- 
Nikolaus Stiefl
Chemometriks and Drug Design
University Wuerzburg
Dept. of Pharmacy
Am Hubland
D-97074 Wuerzburg
Germany
Phone: +49 - 931 8885473

Zitat von Yan Wang <[email-masked]>:

> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody  | [email-masked] -- To Admins
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan:
> [email-masked]
> 
> 
> 
> 
> 
> 
>