Subject: Re: CCL:software for ligand-receptor interaction energy evaluation ?

From: Giulio Vistoli <[email-masked]>
Date: Wed, 13 Nov 2002 09:35:08 +0100

Dear Nikolaus

Your collegue can try VEGA (free downloadable at http://www.ddl.unimi.it).
This program is able to calculate the interaction energy between ligand and
receptor using CVFF forcefield. Moreover it splits this value in its
components (electrostatic, Lennard-Jones) and calculate the interaction
energy per residue. Finally in Win32 version it shows the residues that have
an energy greater than a user defined cutoff in order to aid the complex
analysis.

Best regards

Giulio Vistoli
---------
Giulio Vistoli
Istituto di Chimica Farmaceutica e Tossicologica
Viale Abruzzi, 42
I-20131 Milano
Italia
Tel. +39-02-50317545
Fax +39-02-50317565
[email-masked]
http://www.ddl.unimi.it

----- Original Message -----
From: "Nikolaus Stiefl" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, November 12, 2002 6:14 PM
Subject: CCL:software for ligand-receptor interaction energy evaluation ?

> Hi,
>
> a colleague of mine asked me if I could calculate interaction energies
between
> a ligand and a receptor into which he docked some compounds.
>
> I had a look at some of the complexes and it seems like he wants to use
this
> for a reevaluation of the activity of his docked structures.
>
> Unfortunately I am not too much into this sort of energy calculations and
now I
> am looking for a freeware program that is able to do that with not too
much
> effort.
>
> I would be very grateful if anybody could point me into a direction.
>
> Cheers
> Nik
> --
> Nikolaus Stiefl
> Chemometriks and Drug Design
> University Wuerzburg
> Dept. of Pharmacy
> Am Hubland
> D-97074 Wuerzburg
> Germany
> Phone: +49 - 931 8885473
>
>
>
>
>
>
>
> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody  | [email-masked] -- To
Admins
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan:
[email-masked]

---

From: <[email-masked]>
Date: Wed, 13 Nov 2002 10:32:31 +0100 (CET)

Hi,

> a colleague of mine asked me if I could calculate interaction energies between 

There are many options:

1) AutoDock can calculate the energy of a complex using the command mode.
http://www.scripps.edu/pub/olson-web/doc/autodock/

2) There is a new program: X-cscore
(Wang et al, 2002)

3) Vega
http://users.unimi.it/ddl/vega/manual/index.htm

etc.

I have tried 1) and 2), both of them are easy-to-use.
These methods can be used for rapid estimations of binding energy. There
are also other techniques, based on MD, etc., which requires more time.
Best wishes,
Csaba