Subject: Re: CCL:PDB H atom name convention

From: "Cherif F. Matta" <[email-masked]>
Date: Mon, 18 Nov 2002 09:30:46 -0500 (EST)

Dear Dr. Juhos

We have recently faced the same problem to present some of our results 
regarding the geometries of the genetically-encoded amino acids.
In view of the lack of specific IUPAC rules (to my knowledge) for the 
labeling of H atoms in the amino acids, we proposed a set of rule to 
label them uniquely based on their geometric location with respect to 
their neighbours.  You will find this set of rules in the Appendix to 
our following paper:

Matta CF, Bader RFW. Atoms-in-molecules study of the genetically-encoded 
amino acids. II. Computational study of molecular geometries. Proteins: 
Struct. Funct. Genet. 2002;48:519-538.

Hope this be of help.  

All the best.  

    Cherif
    
  -----------------------------------------
  Chérif F. Matta, Ph. D.
  Theoretical/Computational Chemist,
  Polanyi Research Group,
  Lash Miller Chemical Laboratories,
  Chemistry Department,
  University of Toronto,
  80 St. George Street (Room 261),
  Toronto, Ontario, Canada M5S 1A1.
  ..........................................
  Telephone:      (416) 978 - 3625
  Cellular:       (416) 996 - 2444
  Fax:            (416) 978 - 7580
  Web Site: http://chem.utoronto.ca/~cmatta/
  ------------------------------------------

---

From: Szilveszter Juhos <[email-masked]>
Date: Tue, 19 Nov 2002 10:45:32 +0000 (GMT)

Dear All,

Thank you for all the replies on H names, apparently for nucleic acids
(and likely for amino acids as well) the guideline is still the IUPAC
paper that can be found here:

http://www.bmrb.wisc.edu/home/iupac.pdf

Cheers:
Szilva

---

From: Kim Henrick <[email-masked]>
Date: Tue, 19 Nov 2002 08:22:14 +0000 (GMT)

Re conventions for H atoms names etc and prochirality

If you follow links from
http://www.chem.qmw.ac.uk/iupac/
you will find the rules for H-atom names
and pro-chirality, including details on amino acid naming
(http://www.chem.qmw.ac.uk/iupac/misc/ppep1.html )

The BMRB http://www.bmrb.wisc.edu/

The IUPAC recommendations are published
in
J. L. Markley, Y. Arata, A. Bax, C. W. Hilbers, R. Kaptein,
B. D. Sykes, P. E. Wright, and K. Wuethrich, "Recommendations for the
Presentation of NMR Structures of Proteins and Nucleic Acids", Pure &
Appl. Chem.  70, 117-142 (1998).

in particular see 
http://www.bmrb.wisc.edu/ref_info/atom_nom.tbl
and links from
http://www.bmrb.wisc.edu/referenc/aa_chem.html

kim

On Mon, 18 Nov 2002, Cherif F. Matta wrote:

> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody  | [email-masked] -- To Admins
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]
> 
> 
> 
> 
> 
> 

Kim HENRICK    [email-masked] ::telephone:  +44 (0) 1223 494629