Subject: sybyl vs insightII

From: "Carsten Detering" <[email-masked]>
Date: Tue, 19 Nov 2002 01:56:34 +0100

Hi folks,

for quite a while now, I am pondering about the folling: why is it that most of the modellers use Sybyl rather than InsightII? In most publications, people say in the methods section (or elsewhere) that they used Sybyl. I was told once that InsightII was more powerful, once you get to know it, but since I have never used Sybyl, I cannot really compare.
Maybe some of you could point out the advantages/disadvantages that you encountered when using either of the two programs.
Thanks in advance for any helpful comments.

Cheers, Carsten 

~~~~~~~~~~~~~~~~~~~~~~~~~~~
Carsten Detering, Ph.D.
University of Washington
Seattle, WA 98195
Phone 206-543-5081
Fax 206-685-8665
email [email-masked]
~~~~~~~~~~~~~~~~~~~~~~~~~~~

---

From: Frédéric Ooms <[email-masked]>
Date: Tue, 19 Nov 2002 09:26:19 +0100

Dear Carsten,
I had the chance to work with the 2 softwares during my Ph.D. and my post-doc and to my point of view both softwares are complementary:
Sybyl is really powerfull for the molecular modelling of small molecules. You can also perform CoMFA studies which is not possible with InsightII. Most of the docking tools use sybyl file format as input and output. Another big advantage is that Sybyl will be available on Linux in Q1 2003 so if you don't have a lot of money you should be able to run Sybyl on a good Linux-PC.
InsightII is more powerfull for the molecular modelling of the proteins (homology modelling). Nevertheless it seems that things are changing and I heard that improvment will be done in Sybyl to work more easily with proteins. Finally Accelerys provide a tool (Catalyst) which is really interesting for the development of pharmacophores and to perform pharmacophoric searches.
To summarize if you want to work especially with small molecules I would suggest Sybyl but if you are working only on proteins and you  are not at all interested by the molecular modelling of small molecules then I would suggest InsightII.
Best regards
Fred
 
 -----Original Message-----
From: Carsten Detering [mailto:[email-masked]] 
Sent: Tuesday, November 19, 2002 1:57 AM
To: [email-masked]
Subject: CCL:sybyl vs insightII

	Hi folks,

	Cheers, Carsten

---

From: "Axel Mathieu" <[email-masked]>
Date: Tue, 19 Nov 2002 09:38:50 -0500

Hello Carsten,
 
Unfortunately, I have not worked with Sybyl long enough to really understand its advantages. On the other hand, I have used InsightII and AMBER much during the past 2 years. I agree with Fred that Insight II is powerful for homology modeling and that Sybyl is very good for small moleules. The downside of Amber is of course that it uses command lines, not an interactive GUI. Still, I obtained very good models from Amber and InsightII (protein models that is!) and acceptable models in Sybyl (small molecules). The problem with Sybly is that its conformational searches for macrocyclic molecules still remains to be improved. When I finished my studies and started my new job, my first objective was to choose a modeling software (for small molecules) for which we would be able to make protein models for rational design down the line. We were looking for a cost effective software that would not require buying expensive computers (I was setting up the Molecular Modeling department for a new Biotech). Looking around, I came about MOE (Molecular Operating Environment) from the Chemical Computing Group (CCG Inc.) based in Montreal, QC. What is really interesting about MOE is that there is only one price for the entire package (it is not modular) and the price is VERY reasonable. Moreover, MOE runs on everything but MACS for the moment!!!!! So not only can you run it on a PC for cheap, you can also run it in windows if you cannot afford to hire a Linux administrator (check out http://www.bio-itworld.com/archive/071102/linux.html for a review about cost effectiveness of using Linux). There will obviously be some loss in computational power but it may be worth it ...
 
Anyhow, MOE can perform everything from small molecule modeling to large proteins, docking, flexible alignments, etc. The only thing they are missing at the moment is a particular section to handle NMR data. It is very user friendly and can be very easy on the point and click side to get what you want (maybe just a littlle too easy sometimes!). I don't understand why MOE doesn't make it in these CCL archives because I know a several large pharmas that use it and love it, along with academic researches and undergraduate programs using it to teach molecular modeling techniques. With respect to price, performace, and flexibility of use, I (would like to) believe MOE will start taking a large segment of the industry. Moreoever, their supprt is extensive and rapid. Take a look at http://www.chemcomp.com for more details. The only disadvantage of MOE is that they haven't been around for a very long time and sometimes lack the vision of a molecular modeler, but they are keen to learn. MOE was developped by programmers, not molecular modelers so you can modify the entire MOE environment with a bit of programming skills. Moreover, I find interesting tools that were developed by CCG for model analyses (tools that I did not have the chance to discover in other programs if they exist). Needless to say, I'm convinced that MOE is a serious competitor to the other more traditional programs. On the other hand, I'll say the same thinig to you as a molecular modelre at Pharmacia told me: "... not one program can perform everything you need which is why you need them all ;o)" . MOE on the other hand, comes close to completeness in my opinion ... I haven't had to get other programs yet (I've had it for 9 months).
 
Axel 
 
-----Original Message-----
From: Carsten Detering [mailto:[email-masked]] 
Sent: 18 novembre, 2002 19:57
To: [email-masked]
Subject: CCL:sybyl vs insightII

Hi folks,

Cheers, Carsten