Subject: Re: CCL:Ramachadran plot for the 20 amino acids

From: Maria Brandl <[email-masked]>
Date: Thu, 21 Nov 2002 09:42:18 +0000

Hi Olivier,

you can use http://www.imb-jena.de/IMAGE_AA.html and find links to
http://alpha2.bmc.uu.se/gerard/rama/ramarev.html#S8 and
http://alpha2.bmc.uu.se/gerard/rama/ramarev.html#S10
for amino acid-specific Ramachandran plots in gif and ps formats.

The program "procheck"
(http://www.biochem.ucl.ac.uk/~roman/procheck/procheck.html)
also gives you that sort of information.

Best regards,

Maria Brandl

> Hi all,
>
> This question is not entirely related to computational chemistry but I need
> it to move forward in my program.
>   Does anyone know where I can find Ramachadran plot for each of the 20
> amino-acid (or the allowed phi and psi angles to rotate around N---Calpha----C)
>
> I found it for some of them in Fasman's book "prediction of protein
> structure and the principles of protein conformation" but I would like to
> know if this kind of information exists for all amino acid. (book, review
> or web site)
>
> Thanks in advance
>
> Olivier
>
> **************************************************
> Olivier WALKER
> Department of Chemistry and Biochemistry
> University of Maryland
> College Park, MD 20742
> **************************************************
> E-mail : [email-masked]
> **************************************************
>
> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody  | [email-masked] -- To Admins
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]

---

From: Eric Bennett <[email-masked]>
Date: Thu, 21 Nov 2002 10:08:26 -0500

> amino-acid (or the allowed phi and psi angles to rotate around N---Calpha----C)

The program PROCHECK, which is part of the CCP4 program suite, produces
Ramachandran plots for each amino acid type when you run it on a protein
structure.  The plots it makes have a background color that varies
according to how appropriate the phi and psi angles are for that particular
amino acid.  It just gives the colors rather than actual numerical ranges. 
Here's the reference for the program... maybe it can point you to the
source of the information they used to color their plots and give you more
detailed information:

   Roman A Laskowski, Malcolm W MacArthur, David S Moss and Janet M
   Thornton, J. App. Cryst. 26 283 (1993)

The CCP4 package is here:
http://www.ccp4.ac.uk/main.html

-- 
Eric Bennett ( [email-masked] ; http://www.pobox.com/~ericb )

We've been doubling sales every 18 months. However, when you start
> from zero, it takes a long while.
- Stephen Yeo, marketing director for Wyse