Subject: D7h symmetry point group

From: Alexandrova <[email-masked]>
Date: Sun, 05 Jan 2003 14:06:07 -0700

Dear colleagues,
couldn't you help me to find the table of irreducible representations for D7h 
symmetry point group?
Thank you very much
Regards

Anastassia Alexandrova
PhD student
Dr. Boldyrev's research group
Department of Chemistry & Biochemistry
Utah State University

---

From: The Matt <[email-masked]>
Date: Sun, 05 Jan 2003 16:37:47 -0700

> couldn't you help me to find the table of irreducible representations for D7h 

If I need character tables, I go here:

http://www-theory.mpip-mainz.mpg.de/~gelessus/group.html

They have many tables and other great applets and info.  A direct link 
to the D7h point group is:

http://www.mpip-mainz.mpg.de/cgi-bin/user/gelessus/group.cgi?group=607&option=4

-- 
"And isn't sanity really just a one-trick pony, anyway?  I mean,
all you get is one trick, rational thinking, but when you're good
and crazy, ooh ooh ooh, the sky's the limit!" -- The Tick
   The Matt -- http://ucsub.colorado.edu/~thompsma/Home.html