Subject: Shared memory & g98

From: FyD <[email-masked]>
Date: Fri, 17 Jan 2003 16:23:33 +0100 (CET)

Dear All,    
    
I am trying to run g98 in parallel on a dual processor Alpha under Tru64/OSF1    
using shared memory (i.e. not linda). Under Linux dual proc. we should use the    
following command:    
echo "Maximum_shared_memory_value_available" > /proc/sys/kernel/shmmax  
to increase the amount of shared memory.   
    
- What is the corresponding command under Alpha Tru64/OSF1 ?    
Indeed, the "file" /proc/sys/kernel/shmmax does not exist under Alpha    
Tru64/OSF1...    
  
- Same question under SGI IRIX ?  
    
Thanks, regards, Francois

---

From: uccatvm <[email-masked]>
Date: Fri, 17 Jan 2003 16:10:47 +0000 (GMT)

Dear Francois,
> - Same question under SGI IRIX ?  

How to increase the size of the shared memory limit on different architectures 
can be found on the Global Arrays support page on the NWChem web page:
(http://www.emsl.pnl.gov:2080/docs/nwchem/nwchem.html), follow "Global Array
Library", "support").

Hope that helps,

Tanja
-- 
  =====================================================================
   Tanja van Mourik                                                
   Royal Society University Research Fellow
   Chemistry Department 
   University College London  phone:  +44 (0)20-7679-4663      
   20 Gordon Street          e-mail: work: [email-masked] 
   London WC1H 0AJ, UK               home: [email-masked]

   http://www.chem.ucl.ac.uk/people/vanmourik/index.html
  =====================================================================