Subject: Re: CCL:Industrial Fluid Properties Simulation Challenge

From: "Vijay Pargaonkar" <[email-masked]>
Date: Tue, 28 Jan 2003 11:25:26 +0530

Dear All,

             First of all, I would like to appreciate the efforts put up
till now for simulating  thermophysical properties simulation.

             Diffusion coefficient  and thermal diffussion coefficient can
be considered as  good challenge.
Diffussion coefficient(DC)  governs mass transfer across concentration
gradient.
Thermal diffussion coefficient (TDC) governs mass transfer across
temperature gradient(SORET effect).

Both these properties are crucial for fluid dynamic simulations. Also there
(DC as well as TDC) dependance  is strong on temperature and molecular
weight.
Thermal diffussion coefficient depends on temperature, molecular weight of
species and the mole fractions of the species involved in the simulation.
Many times these chemicals are costlier, making their properties as good
candidates for simulation.

Theory of gases provides a way out for estimating the above described
properties based on the fluids critical point and boiling point.
However, these estimatiomns vary 10% to 15% from the real values. This
results in wrong simulation of fluid flow modelling.

Applicability of the property TDC is crucial especially if,  mixture
consists of fluids with a lot of difference in their molecular weights and
when
temperature variations are more in the domain of interest. There are various
application areas in industry where such cases arise.
 Carrying out experiements for finding out TDC for gases is neither easy nor
cheap. Hence, simulations are must.

I hope an accurate estimation/simulation of these properties will help a lot
in getting correct insight of many fluid flow simulations involving
different chemicals.

With warm regards
Pargaonkar Vijay

*********************************************************
Disclaimer

This message (including any attachments) contains 
confidential information intended for a specific 
individual and purpose, and is protected by law. 
If you are not the intended recipient, you should 
delete this message and are hereby notified that 
any disclosure, copying, or distribution of this
message, or the taking of any action based on it, 
is strictly prohibited.

*********************************************************
Visit us at http://www.mahindrabt.com

---

From: "Dr. Andreas Klamt" <[email-masked]>
Date: Tue, 28 Jan 2003 15:57:34 +0100

Dear All,

Seeing the discussion about the challenge, I think that the winners of the

First Industrial Fluid Properties Simulation Challenge

should once be announced to the CCL. Since nobody else does it, I have to do it myself:

part 1: The most accurate prediction of vapor liquid equilibria for mixtures of dimethyl ether/propylene and of 
nitroethane/propylene glycol was obtained by Andreas Klamt and Frank Eckert from COSMOLogic GmbH&CoKG.
(See http://www.cosmologic.de/SimulationChallenge.pdf)

part 2: The winner of the density prediction section was Huai Sun from Aeon Technology in San Diego.

part 3: The champions in the viscosity prediction for n-nonane/isopropanol mixtures were Marcus Martin and Aidan Thompson from 
Sandia.

Andreas
--------------------------------------------------------------------------------
Dr. Andreas Klamt
COSMOlogic GmbH&CoKG
Burscheider Str. 515
51381 Leverkusen, Germany

Tel.: 49-2171-73168-1  Fax: ...-9
e-mail: [email-masked]
web:    www.cosmologic.de
--------------------------------------------------------------------------------
COSMOlogic
         Your Competent Partner for
         Computational Chemistry and Fluid Thermodynamics
--------------------------------------------------------------------------------