Subject: Is here anyone have a program for Pka Calculating?

From: "Mingyue Zheng" <[email-masked]>
Date: Sun, 2 Mar 2003 09:28:10 +0800

Hi! all cclers.
Could anyone recommend me a free program for Pka Calculating?Better with source code.
Thanks in advance.
Best wishes!

UTF-8
**********************************************
                Mingyue Zheng
        Drug Design & Discovery Center
         SIMM,China Acadmy of Science
 294 Tai Yuan Road, Shanghai,200031 P.R.China
             Tel:021-64311833-507
        E-Mail:[email-masked]  
**********************************************

---

From: Don Bashford <[email-masked]>
Date: Sun, 02 Mar 2003 08:01:57 -0800

>>>>> "MZ" == Mingyue Zheng <[email-masked]> writes:

    MZ> Hi! all cclers.  Could anyone recommend me a free program for
    MZ> Pka Calculating?Better with source code.  Thanks in advance.
    MZ> Best wishes!

If it's protein sidechains you're interested in, try the multiflex
program of the MEAD package, which is free software (GPL) with source
code.   ftp from ftp.scripps.edu, in directory, pub/electrostatics.

Cheers,
Don Bashford