Subject: Scoring

From: Michele Porro <[email-masked]>
Date: Mon, 03 Mar 2003 11:19:13 +0100

Hallo everybody,
			  could somebody of you suggest me good review-papers on scoring and 
scoring functions? I would like to find out which are the most used 
procedures to score docking results.
Thank you in advace
Best regards
mike

***************************************
Michele Porro
Institute of Molecular Pharmacy
Pharmacenter
University of Basel
Klingelbergstrasse 50
CH-4056 Basel
Tel:  +41 61 267 15 63
Fax: +41 61 267 15 52
e-mail: [email-masked]
Web : www.pharma.unibas.ch
****************************************

---

From: James Robinson <[email-masked]>
Date: Mon, 3 Mar 2003 14:45:24 -0000

Some general papers I would suggest...

1. Current Opinion in Structural Biology, Volume 11, Issue2, 1 April 2001, pp. 231- 235. G. ... "Statistical potenetials and scoring functions applied to protein-ligand binding." H Gohlke, G Klebe.
2. Current Opinion in Chemical Biology, Volume5, issue4,1 august 2001, p. 375 - 382. " High-throughput docking for lead generation" R Abagyan, M Totrov. 
3. Il Farmaco, vol 57, issue3, March 2002, p. 243 - 251. "Identification and mapping of small-molecule binding sites in proteins: computational tools for structure-based drug design" C Sotriffer and G Klebe.

James Robinson
Bath University
-----Original Message-----
From: Computational Chemistry List [mailto:[email-masked]]On Behalf Of Michele Porro
Sent: 03 March 2003 10:19
To: CCL
Subject: CCL:Scoring

Hallo everybody,

-= This is automatically added to each message by mailing script =-
[email-masked] -- To Everybody  | [email-masked] -- To Admins
Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]

---

From: "Armin M. Sobhani" <[email-masked]>
Date: Tue, 04 Mar 2003 01:17:07 +0430

Dear Mike,

For another good recent review try this:

Halperin I, Ma B, Wolfson H and Nussinov R. "Principles of Docking: An 
Overview of Search Algorithms and a Guide to Scoring Functions", PROTEINS: 
Structure, Function, and Genetics, 2002; 47:409-443

Armin

At 11:19 Þ.Ù 2003/03/03 +0100, you wrote:
>Hallo everybody,
>                           could somebody of you suggest me good 
> review-papers on scoring and scoring functions? I would like to find out 
> which are the most used procedures to score docking results.
>Thank you in advace
>Best regards
>mike

p-----__---_________----____----------------------------------------q
|    /  \ /  _   _  \  / ____\ Armin M. Sobhani, PharmD, PhD        |
|   /    \\  \\  \\  \/\ \___/_ Assitant Prof., Pharmacology Dept.  |
|  /  /\  \\  \\  \\  \ \_____ \ Iran University of Medical Sciences|
| (   ___  \\  \\  \\  \/____/\ \ mailto:[email-masked]           |
|( \__\_/\__\\__\\__\\__\/\_____/ Tel: +98 (21) 805 2265, Fax: ~64  |
| \/__/ \/__//__//__//__/\/____/ P.O.Box: 14155-6183, Tehran, IRAN  |
|~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~|
|  Once you understand the universe at the atomic level everything  |
|  else is easy.                               -Richard P. Feynman  |
b-------------------------------------------------------------------d