Subject: HOMO/LUMO energy gap

From: pop14848 <[email-masked]>
Date: Mon, 03 Mar 2003 16:13:54 +0100

Hi,

can anyone point me to a paper where the reasons for the too large energy gap between calculated (Hartree-Fock) HOMO-LUMO orbitals in comparison to the longest wavelenght absorbtion is discussed? In fact I am looking not for a lot of examples or calculations but for a more general paper (which can be cited aswell) discussing why HF calculations give much too short longest wavelength absorbtions compared to the experiment.

Thanks in advance

Eike Huebner

---

From: Victor Geskin <[email-masked]>
Date: Mon, 3 Mar 2003 17:41:52 +0100 (NFT)

On Mon, 3 Mar 2003, pop14848 wrote:

> Hi,
>
> can anyone point me to a paper where the reasons for the too large
> energy gap between calculated (Hartree-Fock) HOMO-LUMO orbitals in
> comparison to the longest wavelenght absorbtion is discussed? In fact I
> am looking not for a lot of examples or calculations but for a more
> general paper (which can be cited aswell) discussing why HF calculations
> give much too short longest wavelength absorbtions compared to the
> experiment.
>
> Thanks in advance
>
> Eike Huebner
>

Hello,

I am not aware of an exact reference, rather you might want to look in
textbooks.

As far as I understand, the reason is double.

First, if we write down the HF excitation energy from orbial "i" to a
virtual orbital "a", supposing them frozen, with orbial energies e(i) and
e(a), we obtain:

delta E(i->a)=e(a)-e(i)-<ia||ia>,

which is not simply orbital energy difference.

Second, HF virtual orbital energies are unphysical themselves: one can
show that e(a) includes the Coulomb repulsion with all n electrons, and
not only the remaining (n-1); that is self-interaction is not excluded.
This pushes virtual orbitals up in the energy scale.

Sincerely, Victor.

>
> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody  | [email-masked] -- To Admins
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]
>
>
>
>
>
>

 ___________________________________________________________________

      Dr Victor GESKIN         e-mail:   [email-masked]

      Service de Chimie                   http://morris.umh.ac.be
   des Materiaux Nouveaux
 Universite de Mons-Hainaut     phone:     +32-(0)65.37.38.67
      Place du Parc, 20           fax:     +32-(0)65.37.38.61
    B-7000 MONS, BELGIQUE         GSM:     +32-(0)486.779.799
 ___________________________________________________________________