Subject: FLEXX and Autodock Validation

From: Chris Arthur <[email-masked]>
Date: Wed, 5 Mar 2003 09:20:27 -0000

Can anyone point me in the direction of any articles that discuss validation studies of Flexx and/or autodock methodology?

Thanks in advance
Chris

---

From: "Carsten Detering" <[email-masked]>
Date: Wed, 5 Mar 2003 20:36:31 +0100

Hi Chris, 

try these:

Ha, S., Andreani, R., Robbins, A. and Muegge, I. J Comput Aided Mol Des 14(5): 435-48.(2000).Evaluation of docking/scoring approaches: a comparative study based on MMP3 inhibitors.

Kramer, B., Rarey, M. and Lengauer, T. Proteins 37(2): 228-41.(1999).Evaluation of the FLEXX incremental construction algorithm for protein-ligand docking.

Stahl, M. Persp. Drug Disc. Des. 20: 83-98.(2000).Modifications of the scoring function in FlexX for virtual screening applications.

Bissantz, C., Folkers, G. and Rognan, D. J. Med. Chem. 43: 4759-4767.(2000).Protein-Based Virtual Screening of Chemical Databases. 1. Evaluation of Different Docking/Scoring Combinations.

Hope this helps,

Carsten