Subject: How to calculate the bond energy

From: Jinsong Zhao <[email-masked]>
Date: Thu, 27 Mar 2003 14:34:07 +0800 (CST)

Dear all,

I hope to calculate the energy of each bond in a
organic compound. I am not familiar with quantum  or
computational chemistry. Would you like to give me
some advice on this aspect? Thank you very much in
advance!

Sincerely yours,
Jinsong Zhao

_________________________________________________________
Do You Yahoo!? 
雅虎通网络KTV, 随时随地免费卡拉OK~~
http://rd.yahoo.com/mail_cn/tag/?http://cn.messenger.yahoo.com//chat/index.html

---

From: "Shobe, Dave" <[email-masked]>
Date: Thu, 27 Mar 2003 09:32:16 -0500

The usual definition of a bond energy is the energy requirement to break
that particular, bond.  Actually, people are more likely to use the enthalpy
than the energy itself, and the result is often abbreviated BDE = bond
dissociation enthalpy.  Using methylamine as an example, we have:
BDE(C-H) = delta H for CH3NH2 --> H + CH2NH2
BDE(N-H) = delta H for CH3NH2 --> H + CH3NH
BDE(C-N) = delta H for CH3NH2 --> CH3 + NH2

However if you add up all these BDEs you will find that they do not add up
to the atomization enthalpy of the molecule!! (i.e. delta H for CH3NH2 --> C
+ N + 5 H)  Defining a particular bond's contribution to the total binding
energy of the molecule is difficult, and I'm not aware of any standard
definition.

--David Shobe
S黡-Chemie Inc.
phone (502) 634-7409
fax     (502) 634-7724
email  [email-masked]

Don't bother flaming me: I'm behind a firewall.

-----Original Message-----
From: Jinsong Zhao [mailto:[email-masked]]
Sent: Thursday, March 27, 2003 1:34 AM
To: CCL
Subject: CCL:How to calculate the bond energy

Dear all,

Sincerely yours,
Jinsong Zhao

_________________________________________________________
Do You Yahoo!? 
雅虎通网络KTV, 随时随地免费卡拉OK~~
http://rd.yahoo.com/mail_cn/tag/?http://cn.messenger.yahoo.com//chat/index.h
tml

-= This is automatically added to each message by mailing script =-
[email-masked] -- To Everybody  | [email-masked] -- To Admins
Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]