Subject: water in CHARMM

From: Jinzhi Tan <[email-masked]>
Date: Thu, 1 May 2003 15:19:55 +0800

Dear Sir:
I generate a huge box containing about 15,000 waters. I put my protein into the waters and delete the overlapped waters. In doing so, I encouter a lot of questions. First, how many waters should I delete? just 2~3 angstroms around the protein? Second, how to define the boundary conditions? When I try to equilibrate the water and protein, two waters fly away from the box. I don't know how to deal with the two water. Third, when I try to continue to equilibrate the system, the two water are much farther than before and the box are translation to the opposite directory.

Thank you very much!

Jinzhi Tan
2003-5-1

*************************************
Jinzhi Tan     Ph.D. student
Chinese Academy of Sciences
Shanghai 200000, China
Phone :086-21-64311833-507
Fax   :086-21-64318401
E-mail:[email-masked] 
       [email-masked]
*************************************

---

From: Michael Crowley <[email-masked]>
Date: Thu, 1 May 2003 10:25:05 -0700 (PDT)

Dear Jinshi,
I think you might benefit from the tutorials found on the
following page. They are not very verbose or explanatory
but do provide a working set of scripts for solvating and
equilibrating several different systems.

http://www.psc.edu/general/software/packages/charmm/tutorial/index.html

Mike
-----------------------------------------------------------------
Physical mail:   Dr. Michael F. Crowley
                 Department of Molecular Biology, TPC6
                 The Scripps Research Institute
                 10550 North Torrey Pines Road
                 La Jolla, California 92037

Electronic mail: [email-masked]
Telephone:         858/784-9290
Fax:               858/784-8688
-----------------------------------------------------------------