Subject: Re: CCL:How to generate dimer/tetramer?

From: Richard Gillilan <[email-masked]>
Date: Mon, 5 May 2003 17:26:27 -0400

I believe there is a result somewhere dictating that
monomers in homodimers must be related by a simple
C2 rotation axis else you will get aggregation.

Does anyone know a proof this result or a counter example?

(closest I can think of is alpha and beta tubulin, which
are very similar, but bind back to front and so yield
an infinite strand or filament). I seem to remember
something about the aggregation of mutant (sickel-cell)
hemoglobin being a similar deal.

The symmetry axis (or more generally, elements)
generating a dimer or tetramer may or may not
be part of the symmetry of the crystal (space group
and any non-crystallographic symmetry).
So, it is not always clear if a crystallographic
contact is a physiological dimer interface or not.
You will have to look at the literature an see
what people say about your particular structure.
The necessary transformations are usually given in
the header of the PDB file, though they may be
a bit cryptic if you haven't worked
with them before.

  Richard Gillilan
  MacCHESS, Cornell

On Monday, May 5, 2003, at 04:13 PM, Atchara Wijitkosoom wrote:

> To whom it may concern,
>
> Does anybody know how to generate the dimer or tetramer? I have modeled
> an enzyme monomer and want to generate its dimer then tetramer. Do we
> have to use the crystallographic data?
>
> Thank you very much in advance.
>
> Yours,
> Atchara
>
>
> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody  | [email-masked] -- To 
> Admins
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: 
> [email-masked]
>
>
>
>
>

---

From: Dominique Vlieghe <[email-masked]>
Date: 06 May 2003 08:49:54 +0200

Hi,

There is a database of protein quaternary structures. Since I assume
that you modeled your monomer from an X-ray structure, you could
probably find the dimer or tetramer there and model on that.

http://pqs.ebi.ac.uk/

Otherwise, I think the CCP4 way is the shortest way to the symmetry
equivalents

Hope this helps

On Mon, 2003-05-05 at 22:13, Atchara Wijitkosoom wrote:
> [email-masked] -- To Everybody  | [email-masked] -- To Admins
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]
> 
> 
-- 
------------------------------
Dominique Vlieghe, Ph.D.,
Bioinformatics Core,
Dept. Molecular Biomedical Research & V.I.B.,
Ghent University,
K.L. Ledeganckstraat 35,
B-9000 Ghent,
Belgium
Tel.: 32-9-2648749
Fax.: 32-9-2645348
email:[email-masked]
www:http://www.dmb.rug.ac.be/
------------------------------