Subject: Re: CCL:Protein folding and simulation problem finally solved ?

From: Dominique Vlieghe <[email-masked]>
Date: 14 May 2003 08:55:04 +0200

Hello,

Would you trust a company that promises *the* solution for PROTEIN
folding, PROTEIN-PROTEIN interactions and PROTEIN-drug interactions, but
puts a picture of a DNA stretch on their web-site? 

Furthermore: no names, no references, not even a full-blown web-page...

Regards,

Dominique

P.S. Is there a term for web-spam?

On Sun, 2003-05-11 at 22:27, Jan Torleif Pedersen wrote:
> Greetings,
> 
> Apparently, the protein folding and simulation problem has been solved
> by a small Cambridge, UK based company called Cambridge Proteomics
> Ltd.(http://www.camprot.com). Is anybody familiar with this new and
> revolutionary technology? - I would be quite interested in hearing from
> anybody that has more information.
> 
> 		Many Regards  -- Jan
> 
> Dr. Jan T. Pedersen
> Section Head, Bioinformatics
> H. Lundbeck A/S
> Ottiliavej 9
> 2500 Valby
> Denmark
> phone: 36 43 28 87
> email: [email-masked]
> 
> 
> 
> 
> 
> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody  | [email-masked] -- To Admins
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]
> 
> 
-- 
------------------------------
Dominique Vlieghe, Ph.D.,
Bioinformatics Core,
Dept. Molecular Biomedical Research & V.I.B.,
Ghent University,
K.L. Ledeganckstraat 35,
B-9000 Ghent,
Belgium
Tel.: 32-9-2648749
Fax.: 32-9-2645348
email:[email-masked]
www:http://www.dmb.rug.ac.be/
------------------------------

---

From: "Dr. Richard L. Wood" <[email-masked]>
Date: Wed, 14 May 2003 19:09:18 -0500

Hi all

Heck, the website isn't even there.  I got an "HTTP/1.1 404 Object Not Found"
error when I tried to go there.

Richard

--
Richard L. Wood, Ph. D.
Physical/Computational Chemist
Post-doctoral Associate
Department of Chemistry
Trinity University, San Antonio, TX 78212